Triangle w/exclamation ! - MINI Cooper Forum

Second Generation MINI Cooper MINI Cooper Late 2006 - Present

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 4 (permalink) Old Jan 18th, 2014, 02:55 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 06:58 AM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
Triangle w/exclamation !

I am new to the forum but I have an 09 base model. I just changed brakes all went well. But shortly there after I had to put a new clutch in. After the clutch install I got a warning light yellow triangle w/exclamation point and at slow speeds (when going from a stop) it pulls right. seems it stops pulling above 22-24 mph. And it does not do it all the time but the yellow triangle with exclamation point stays on all the time. If I pull the ABS/DCS fuse it stops pulling. Any thoughts?

Last edited by we22192; Jan 18th, 2014 at 08:22 PM.
we22192 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jan 18th, 2014, 06:17 PM
MINI2 Regular
 
Join Date: Jan 2014
Location: Tucson, Arizona
Local Time: 11:58 PM
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)

United States Male
 
On my '13 the yellow triangle is a warning for possible freezing conditions. The manual states it gives that warning when it 37 degrees or colder.
whaap is offline  
post #3 of 4 (permalink) Old Jan 18th, 2014, 08:20 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 06:58 AM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
This is the yellow triangle with the exclamation point. I understand for the 09s it is a DCS indicator. I should add that when I removed the engine cradle I disconnected the steering knuckle in the car to drop the power steering pump on the cradle. I am sure I rotated the steering wheel 360-720 degrees before I reinstalled the cradle. Turn signal self cancelling feature no longer works. could I have damaged the Steering position sensor? And could that be causing all these issues? I assume the fix is take to dealer and be prepared for the $700 bill.....



Help

Last edited by we22192; Jan 18th, 2014 at 11:14 PM.
we22192 is offline  
post #4 of 4 (permalink) Old Jan 20th, 2014, 11:56 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 06:58 AM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
Hurray...I figured it out. The triangle with an exclamation point in an 09 means the DCS is malf. Causes of the DCS with no ABS light and inop self cnx turn signal is the steering position sensor. When I dropped the engine cradle to remove the tranny I disconnected the steering knuckle. The steering wheel rotated 360 to the left and I guess misaligned the steering position sensor. I disconnected the knuckle first turned the steering wheel 360 left, tried the turn signal and it still did not cnx, so I turned it 720 to the right and wallah. I connected the knuckle back onto the steering pump and drove it. All lights went out and no more slow speed pull......way to sensor dependent car.
we22192 is offline  
Sponsored Links
Advertisement
 
Reply
Tags: ,


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Back from Germany then off to EVO Triangle Run AMAUTOS7 General Discussion 0 May 27th, 2013 07:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome