Bi xenon stuck in low beam - MINI Cooper Forum

Second Generation Works MINI John Cooper Works and MINI WC50 2007 - Present

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 5 (permalink) Old Jan 6th, 2013, 07:31 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2010
Location: Leeds, west yorks
Local Time: 07:45 PM
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
United-Kingdom Bi xenon stuck in low beam

This is my first post so sorry if its in the wrong place..

I have a cooper s JCW WC50 and the hi beam has stopped working when I ether fixed on full beam or flashed, it does have two black spot lamps which work fine. The message left front foglight has issue but that all seams to work fine too.. It will be going into BMW at some point but just wondered if anyone has come across it and Its not something silly.

Thanks guys.
jonnie jcw is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jan 7th, 2013, 03:15 PM
MINI2 Privilege Member
MINI2 Master
 
Join Date: Mar 2012
Local Time: 08:45 PM
Posts: 3,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)

United Kingdom Male
 
If the high beam doesnt work both headlights or flash either, then it could just be a faulty relay that operates them?
The Nun is offline  
post #3 of 5 (permalink) Old Jan 10th, 2013, 09:32 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2010
Location: Leeds, west yorks
Local Time: 07:45 PM
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
All done fixed and picked up from BMW mini this morning snooper happy :-) can I ask anyone with a wc50 did it come with a authentication certificate I have a jcw one that just says the tuning kit is on it but nothing for the wc50 special edition I though they come with them.. I need a replacement if that is the case
jonnie jcw is offline  
post #4 of 5 (permalink) Old Jan 11th, 2013, 01:28 PM
MINI2 Privilege Member
MINI2 Master
 
Join Date: Mar 2012
Local Time: 08:45 PM
Posts: 3,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)

United Kingdom Male
 
Did they hint at a problem? was it a relay?
The Nun is offline  
post #5 of 5 (permalink) Old Jan 12th, 2013, 09:15 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2010
Location: Leeds, west yorks
Local Time: 07:45 PM
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
They said the relay was shorting out. Something along them lines.
jonnie jcw is offline  
Sponsored Links
Advertisement
 
Reply
Tags: ,


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome