Mini AC issue, Please Help - MINI Cooper Forum

Welcome New Members New members, please introduce yourself here. Tell us a bit about you and your Mini.

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 (permalink) Old Apr 8th, 2014, 01:18 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2014
Local Time: 06:38 AM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
South Africa Mini AC issue, Please Help

Hi everyone,

I have a Mini Coopr S Convertible, 2006.

I bought it a year and a half ago, with a AC problem i wasn't aware of, now I am looking to sell my mini, but need to have this issue fixed.

Problem:
When I turn on my AC my windshield wipers start going slowly. It only does this with the AC not with the heater. When I take the wiper relay out, of course I can use the AC without an issue (The relay isn't the problem). I have taken her to BMW, but they cant find the problem. I took her to a few more mechanics and the latest guy said its a grounding problem.
I have also read online that a lady had a similar problem when she removed her sound system, that the wiring got switched.

Please, if anyone has a similar problem I would greatly appreciate advise and direction.

Thank you for taking the time to read this.
Attached Thumbnails
Click image for larger version

Name:	image[7].jpg
Views:	35
Size:	70.5 KB
ID:	172210  
Grochach is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 8th, 2014, 05:21 PM
MINI2 Privilege Member
MINI2 Master
 
Join Date: Mar 2012
Local Time: 11:38 AM
Posts: 3,786
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)

United Kingdom Male
 
Normally it is a earth problem if you switch something on and it causes another item to operate at a lower power as the supply is finding another way to earth via that route.
The earth for the air con compressor and as it happens the wiper module is located somewhere behind the right headlight.
Perhaps it might be an idea to locate it take it off and give it a good clean up, refit and then see if the problem is solved??
The Nun is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2342 Nov 14th, 2014 07:37 AM
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
Brands Hatch Mini Festival 22/23 June 2013 mab01uk Mini Events 20 Jun 23rd, 2013 10:03 PM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome