Help!!! - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > Welcome New Members


Welcome New Members New members, please introduce yourself here. Tell us a bit about you and your Mini.

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jun 7th, 2014, 10:19 PM
MINI2 Newbie
Offline
 
Join Date: Jun 2014
Posts: 1
Local Time: 09:20 AM
United States
Help!!!

Ok. Here is goes. I bought a 2003 Mini Cooper S on Tuesday. Wednesday morning, drive 40 miles to work, hit stop and go traffic and lost all power. The car did not die, just would not go. All of the lights flashed and the service engine light came on and stayed on. When the power was lost, I pulled over and turned the car off for a few minutes. This made the difference with the exception of the Service engine light. At lunch that day, someone suggested to take the gas cap off for a few minutes, put it back on and start the car. I did this and the light went away. Drove the car for the next two days with no problem. Friday, I got home from work and set out to start some errands, hit stop and go traffic again with the same results. Took it to the auto parts store this morning and the digital outcome was a 1105 code. Got the oil and coolant changed. Has this happened to anyone else. Any ideas?
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jun 7th, 2014, 10:43 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,199
Local Time: 03:20 PM
United Kingdom Male
Hi ya and welcome

When you got the coolant changed did they test the first stage and second stage cooling fans are working.
A quick way to check the second stage fan is to turn on you AC after a little bit the fan will kick in if this is ok get you first stage checked out Incase.

I don't recognise the 1105, but I if it was P1105 if it is this get you TMAP and map sensors checked out, they can plug there diagnostic tool in and check the readings from the sensors you might find one is shot, a thing to check on your map sensor is the plastic pipe that runs to it they do crack so get it checked out.

Hope this helps
Reply With Quote
Thanks for this post from:
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
High Centered My R56
Today 02:57 AM
Last post by whaap
Today 11:33 AM
1 Replies, 119 Views
Review - AEM Cold Air Intake
Today 10:13 AM
Last post by mikewake
Today 10:13 AM
0 Replies, 56 Views
RC Italian Job 2014
Today 12:13 AM
by mab01uk
Last post by mab01uk
Today 12:13 AM
0 Replies, 119 Views
exhaust manifold glowing red on cooper s
Sep 16th, 2008 12:24 AM
by craig87
Last post by CCroker
Yesterday 10:35 PM
16 Replies, 4,865 Views
Supercharger Oil
Nov 25th, 2014 08:34 PM
Last post by CCroker
Yesterday 10:25 PM
1 Replies, 178 Views
2011 Mini S Oil Change Light Reset
Nov 13th, 2014 03:44 PM
by wward7
Last post by Wildspark
Yesterday 09:44 PM
1 Replies, 335 Views
Expansion Tank - Alternatives?
Nov 25th, 2014 08:51 PM
Last post by Wildspark
Yesterday 09:39 PM
2 Replies, 193 Views
Bonnet Catch not Latching
Nov 25th, 2014 08:28 PM
Last post by tnoy66
Yesterday 09:25 PM
4 Replies, 250 Views
04 S won't start, battery reads fine, so does alternator
Nov 25th, 2014 10:02 PM
Last post by Restyle
Yesterday 09:06 PM
1 Replies, 174 Views
Burned exhaust valves on R56 Cooper S
Apr 20th, 2011 05:18 PM
Last post by Musx
Yesterday 08:44 PM
15 Replies, 13,182 Views
Finding Final Stage (Hedgehog) Resistor
Jul 29th, 2014 09:48 PM
Last post by Restyle
Yesterday 07:39 PM
7 Replies, 948 Views
Blower motor not working
Nov 14th, 2014 03:40 PM
Last post by Restyle
Yesterday 07:34 PM
4 Replies, 400 Views
Live feed when key in ignition
Yesterday 07:20 PM
by SteveM3
Last post by SteveM3
Yesterday 07:20 PM
0 Replies, 102 Views
heated windscreen
Nov 24th, 2014 11:19 AM
Last post by marque
Yesterday 05:41 PM
7 Replies, 441 Views
Dash light query
Nov 25th, 2014 02:03 PM
by Rab2766
Last post by Creepy coupe
Yesterday 03:36 PM
2 Replies, 205 Views
Fuel guage rising as I drive the car.
Yesterday 12:18 PM
by t1m123
Last post by t1m123
Yesterday 03:03 PM
2 Replies, 175 Views
egr valve?
Nov 19th, 2014 09:37 PM
Last post by jones2788
Yesterday 02:50 PM
5 Replies, 514 Views
Sunroof Tilting
Yesterday 12:50 PM
Last post by Creepy coupe
Yesterday 12:50 PM
0 Replies, 132 Views
Selling cvv , fullz , track1&2, dumps , logins .!!!!!!
Yesterday 11:19 AM
Last post by rich.base
Yesterday 11:19 AM
0 Replies, 212 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 02:20 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2