Help!!! - MINI Cooper Forum

Welcome New Members New members, please introduce yourself here. Tell us a bit about you and your Mini.

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 (permalink) Old Jun 7th, 2014, 09:19 PM Thread Starter
MINI2 Newbie
 
Join Date: Jun 2014
Local Time: 08:49 PM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
Help!!!

Ok. Here is goes. I bought a 2003 Mini Cooper S on Tuesday. Wednesday morning, drive 40 miles to work, hit stop and go traffic and lost all power. The car did not die, just would not go. All of the lights flashed and the service engine light came on and stayed on. When the power was lost, I pulled over and turned the car off for a few minutes. This made the difference with the exception of the Service engine light. At lunch that day, someone suggested to take the gas cap off for a few minutes, put it back on and start the car. I did this and the light went away. Drove the car for the next two days with no problem. Friday, I got home from work and set out to start some errands, hit stop and go traffic again with the same results. Took it to the auto parts store this morning and the digital outcome was a 1105 code. Got the oil and coolant changed. Has this happened to anyone else. Any ideas?
BeccaRae is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 7th, 2014, 09:43 PM
MINI2 Master
 
Join Date: Feb 2011
Location: South london
Local Time: 01:49 AM
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Hi ya and welcome

When you got the coolant changed did they test the first stage and second stage cooling fans are working.
A quick way to check the second stage fan is to turn on you AC after a little bit the fan will kick in if this is ok get you first stage checked out Incase.

I don't recognise the 1105, but I if it was P1105 if it is this get you TMAP and map sensors checked out, they can plug there diagnostic tool in and check the readings from the sensors you might find one is shot, a thing to check on your map sensor is the plastic pipe that runs to it they do crack so get it checked out.

Hope this helps
marque is offline  
Thanks for this post from:
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome