fog and fuse - MINI Cooper Forum

Welcome New Members New members, please introduce yourself here. Tell us a bit about you and your Mini.

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 5 (permalink) Old Aug 4th, 2014, 08:43 PM Thread Starter
MINI2 Newbie
 
Join Date: Aug 2014
Local Time: 07:32 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
Unhappy fog and fuse

Help please,

Recently installed these fancy fog lights

Got it on, now here is the thing i hooked it up to the old fog light wiring, only on the driver side. Works just fine.

Next i wanted to put hid lights in there as well,
This is where my problems began,
So place them on and only the driver side would light, passenger side would start, but would cut out. Check the fuse, nothing blown.
Played with the wiring a bit, now i can't get any power to the passenger fog lights at all.

How can i fix this?
Attached Thumbnails
Click image for larger version

Name:	R56_LED_DRL.jpg
Views:	29
Size:	29.4 KB
ID:	177530  
chino192 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 4th, 2014, 08:46 PM Thread Starter
MINI2 Newbie
 
Join Date: Aug 2014
Local Time: 07:32 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
Oh I'm in a 2011 mini cooper
chino192 is offline  
post #3 of 5 (permalink) Old Aug 5th, 2014, 08:34 AM
MINI2 Regular
 
Join Date: Feb 2014
Local Time: 08:32 PM
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

United Kingdom
 
Is the CANBUS system causing the issue?
k3fus is offline  
post #4 of 5 (permalink) Old Aug 5th, 2014, 11:16 AM
MINI2 Privilege Member
MINI2 Master
 
Join Date: Mar 2012
Local Time: 08:32 PM
Posts: 3,786
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)

United Kingdom Male
 
Probably needs coding into the computer?
They arent the genuine MINI ones are they?
The Nun is offline  
post #5 of 5 (permalink) Old Aug 6th, 2014, 05:42 AM Thread Starter
MINI2 Newbie
 
Join Date: Aug 2014
Local Time: 07:32 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
I don't know if it's genuine, thought they are, I think they are meant to fit the pacemab
, I removed the hid and try just putting the original bulbs in, but still nothing, would get error reading as I start the car with the light bulb symbol
chino192 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
R50 front fog lights Wezwoz First Generation MINI Exterior 0 Apr 12th, 2013 03:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome