fog and fuse - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > Welcome New Members


Welcome New Members New members, please introduce yourself here. Tell us a bit about you and your Mini.

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
R50 front fog lights Wezwoz First Generation MINI Exterior 0 Apr 12th, 2013 03:54 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Aug 4th, 2014, 08:43 PM
MINI2 Newbie
Offline
 
Join Date: Aug 2014
Posts: 3
Local Time: 09:15 PM
Unhappy fog and fuse

Help please,

Recently installed these fancy fog lights

Got it on, now here is the thing i hooked it up to the old fog light wiring, only on the driver side. Works just fine.

Next i wanted to put hid lights in there as well,
This is where my problems began,
So place them on and only the driver side would light, passenger side would start, but would cut out. Check the fuse, nothing blown.
Played with the wiring a bit, now i can't get any power to the passenger fog lights at all.

How can i fix this?
Attached Thumbnails
Click image for larger version

Name:	R56_LED_DRL.jpg
Views:	28
Size:	29.4 KB
ID:	177530  
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Aug 4th, 2014, 08:46 PM
MINI2 Newbie
Offline
 
Join Date: Aug 2014
Posts: 3
Local Time: 09:15 PM
Oh I'm in a 2011 mini cooper
Reply With Quote
  #3 (permalink)  
Old Aug 5th, 2014, 08:34 AM
MINI2 Regular
Offline
 
Join Date: Feb 2014
Posts: 152
Local Time: 10:15 PM
United Kingdom
Is the CANBUS system causing the issue?
Reply With Quote
  #4 (permalink)  
Old Aug 5th, 2014, 11:16 AM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 3,054
Local Time: 10:15 PM
United Kingdom Male
Probably needs coding into the computer?
They arent the genuine MINI ones are they?
Reply With Quote
  #5 (permalink)  
Old Aug 6th, 2014, 05:42 AM
MINI2 Newbie
Offline
 
Join Date: Aug 2014
Posts: 3
Local Time: 09:15 PM
I don't know if it's genuine, thought they are, I think they are meant to fit the pacemab
, I removed the hid and try just putting the original bulbs in, but still nothing, would get error reading as I start the car with the light bulb symbol
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
R50 front fog lights Wezwoz First Generation MINI Exterior 0 Apr 12th, 2013 03:54 PM

» Recent Threads
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by Dermottdog
Today 08:38 PM
5 Replies, 1,345 Views
Electric window stopped working
Jul 6th, 2006 03:48 PM
Last post by regarp
Today 06:22 PM
34 Replies, 65,887 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by The Nun
Today 03:58 PM
3 Replies, 425 Views
Facebook page selling mini parts around the uk
Today 11:50 AM
by Alex93x
Last post by Restyle
Today 03:25 PM
2 Replies, 116 Views
New Mini Cooper D - Worth the money?
Today 01:33 PM
Last post by dangoodwin
Today 01:33 PM
0 Replies, 96 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Today 01:03 PM
3 Replies, 408 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Today 07:16 AM
6 Replies, 1,261 Views
inside lights
Yesterday 11:19 PM
Last post by bigmamabear
Yesterday 11:19 PM
0 Replies, 156 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 09:16 PM
4 Replies, 471 Views
Smoked Headlight Covers GTO276S
Yesterday 08:49 PM
by tmath23
Last post by tmath23
Yesterday 08:49 PM
0 Replies, 159 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Yesterday 07:27 PM
3 Replies, 646 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Yesterday 06:18 PM
6 Replies, 1,112 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Yesterday 06:00 PM
4 Replies, 557 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Yesterday 05:03 PM
6 Replies, 555 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Yesterday 05:00 PM
2 Replies, 255 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Yesterday 01:57 PM
2 Replies, 447 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Yesterday 01:52 PM
3 Replies, 382 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 01:34 PM
4 Replies, 575 Views
2010 Cooper S
Yesterday 01:13 PM
Last post by mike_1979
Yesterday 01:13 PM
0 Replies, 207 Views
2001 Mini Cooper - heater not working
Oct 22nd, 2014 08:41 AM
by TreezaB
Last post by TreezaB
Yesterday 07:48 AM
2 Replies, 343 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 09:15 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2