ABS goes nuts after rear brake job - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > Wheels, Tyres & Brakes


Wheels, Tyres & Brakes
Find Sponsor products associated with this forum
For (almost) all things alloy, steel and rubber, plus upgrading your MINI's stopping ability

Sponsored by:

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Nov 27th, 2012, 08:39 PM
MINI2 Newbie
Offline
 
Join Date: Nov 2012
Posts: 3
Local Time: 04:13 PM
United States
ABS goes nuts after rear brake job

I just replaced the rear pads and the wear sensor on my Mini S 2005. The ABS and the pressure warning lights came on and have remained on. When I drive above 30 mph, I hear the ABS clicking for 5-10 seconds every 20 seconds. Does anyone know what may have happened? Is it safe to drive 80 km home?

Thanks!

P.S. I did accidentally disconnect the ABS sensor line (at the "blue base"), but reconnected it.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Nov 29th, 2012, 04:32 AM
beken's Avatar
MINI2 Master
Offline
Send a message via ICQ to beken Send a message via MSN to beken Send a message via Yahoo to beken Send a message via Skype™ to beken
 
Join Date: Jan 2005
Location: Delta, BC, Canada
Posts: 1,574
Local Time: 04:13 PM
Canada Male View beken's Black-Eye Purple & Body Color 1st Gen MINI Cooper S Profile
It sounds like maybe your ABS sensor was not reconnected properly. You might have misaligned the sensor while installing your pads.

05MCS BEP Alta 22mm rear anti-swaybar, Madness CAI, Alta 15%, NGK BRK7EIX, M7 Strut Tower Reinforcement plates, BSH Lower Engine Mount
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
New Owner with a Question.
Dec 18th, 2014 01:44 AM
Last post by SteveB00
Today 10:20 PM
2 Replies, 341 Views
Newbie help POWER SEEMS WEAK????
Today 09:33 PM
Last post by Antb1986
Today 09:33 PM
0 Replies, 45 Views
2005 mini base starting issues
Today 09:12 PM
Last post by ger2005mini
Today 09:12 PM
0 Replies, 60 Views
Gearbox noise
Nov 30th, 2014 04:01 PM
by Tomdev
Last post by Tomdev
Today 08:37 PM
4 Replies, 430 Views
Anyone know what this knob does?
Yesterday 12:19 PM
Last post by Mini dreamer
Today 08:17 PM
8 Replies, 368 Views
2003 MINI cooper S
Today 08:13 PM
Last post by Haakonnor
Today 08:16 PM
1 Replies, 62 Views
PPI in Northern California?
Today 07:26 PM
Last post by scrapple5
Today 07:26 PM
0 Replies, 71 Views
Light loose steering then EML light. Possible hump back bridge issue
Yesterday 04:44 PM
Last post by CCroker
Today 07:13 PM
1 Replies, 232 Views
Clutch Slipping
Dec 14th, 2014 04:48 PM
Last post by CCroker
Today 07:09 PM
3 Replies, 262 Views
Exterior light on top of boot door
Today 06:33 PM
Last post by Fatzburger
Today 06:33 PM
0 Replies, 86 Views
Key button Door Unlock
Dec 19th, 2014 06:48 PM
Last post by ssoliman
Today 04:05 PM
2 Replies, 221 Views
Using Torque to locate HPFP issues
Today 03:39 PM
by genik
Last post by genik
Today 03:39 PM
0 Replies, 95 Views
2002 R50 cooper metallic noise at anything over idle
Today 12:34 PM
Last post by Gonewest
Today 12:34 PM
0 Replies, 119 Views
Help please: Humpback bridge whoops steering odd and EML light
Yesterday 04:39 PM
Last post by The Nun
Today 12:09 PM
1 Replies, 189 Views
Wanted: ride in a NRF shod R56 Cooper S
Today 11:35 AM
by Farms
Last post by Farms
Today 11:35 AM
0 Replies, 119 Views
Cooper S headlight removal
Today 09:43 AM
Last post by Milpol
Today 09:55 AM
1 Replies, 126 Views
Boot won't open manually
May 12th, 2014 07:55 PM
Last post by SSHampton
Today 09:06 AM
9 Replies, 1,466 Views
How best to sell Mini
Dec 13th, 2014 01:00 PM
Last post by UtilityGuy
Today 01:04 AM
4 Replies, 697 Views
R56 MCS JCW cooling system problem?
Nov 15th, 2014 05:11 AM
Last post by Richard of the Hills
Yesterday 12:00 PM
1 Replies, 554 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 11:13 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2