Starting issue, related clock - trip meter problem - MINI Cooper Forum

First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

 
LinkBack Thread Tools Rate Thread
post #1 of 3 (permalink) Old Jun 10th, 2019, 03:32 PM Thread Starter
MINI2 Newbie
 
Join Date: Jun 2019
Local Time: 05:30 PM
Posts: 2
Mentioned: 0 Post(s)
Quoted: 1 Post(s)

 
Starting issue, related clock - trip meter problem

Hi folk, I’ve recently become the owner of a 2006 r52 that has a couple of frustrating issues. Firstly the car will only start and run on the second turn of the key... on the first attempt the car will crank and fire up but will cut out almost straight away and then fire and run on the second attempt. This is the same if the car is hot, cold, has sat a day or two or just been running. The car runs fine, the fuel pump make all the right noises and I’ve tried both keys???? Any ideas?? The other issue Is that the clock and the trip meter keep resetting, I’ve set the clock and taken the car for a run, I can turn the ignition off, leave the car for a bit then turn ignition back on and the clock still works and the mileage is retained on the meter but as soon as the engine is cranked both disappear and the clock needs resetting. Battery seems fine along with connections??? Please help if you have any ideas.

Mini1marcosūü§™ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 10th, 2019, 03:39 PM
MINI2 Master
 
Join Date: Apr 2017
Location: down west somewhere
Local Time: 05:30 PM
Posts: 4,154
Mentioned: 16 Post(s)
Quoted: 653 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by Mini1marcosūü§™ View Post
Hi folk, Iíve recently become the owner of a 2006 r52 that has a couple of frustrating issues. Firstly the car will only start and run on the second turn of the key... on the first attempt the car will crank and fire up but will cut out almost straight away and then fire and run on the second attempt. This is the same if the car is hot, cold, has sat a day or two or just been running. The car runs fine, the fuel pump make all the right noises and Iíve tried both keys???? Any ideas?? The other issue Is that the clock and the trip meter keep resetting, Iíve set the clock and taken the car for a run, I can turn the ignition off, leave the car for a bit then turn ignition back on and the clock still works and the mileage is retained on the meter but as soon as the engine is cranked both disappear and the clock needs resetting. Battery seems fine along with connections??? Please help if you have any ideas.
sounds like the battery connection is poor loose, or earth wire from battery etc, the not starting first time could very well be linked to this, if not i would think about temperature sensor need to read it on live data see what temp its at when cold and when hot,, when cold 20 degrees ish and when hot ie when fan kicks in 109c is max,, failing that maybe crank or cam position sensor breaking down maybe, once again needs scanning with a good diagnostics . best value autocom cdp plus on ebay
https://www.ebay.co.uk/itm/Bluetooth...69729611752b4e


Albert Einstein: The definition of insanity is doing the same thing over and over and expecting different results.
mike1967 is online now  
post #3 of 3 (permalink) Old Jun 10th, 2019, 03:57 PM Thread Starter
MINI2 Newbie
 
Join Date: Jun 2019
Local Time: 05:30 PM
Posts: 2
Mentioned: 0 Post(s)
Quoted: 1 Post(s)

 
Thank you for your quick response, I’ll purchase one of the diagnostic devices and check..
Mini1marcosūü§™ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome