Stop start not working. - MINI Cooper Forum

General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

 
LinkBack Thread Tools Rate Thread
post #1 of 10 (permalink) Old May 1st, 2019, 07:51 PM Thread Starter
MINI2 Newbie
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 03:05 PM
Posts: 34
Mentioned: 0 Post(s)
Quoted: 15 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Stop start not working.

Hi my stop start is not working .
All else is ok .
When I make my first stop of a journey the warning light comes on stop start symbol with exclamation mark next to it .
Then warning triangle.
Warning light resets on restart and then comes on again at first stop.
Any ideas ?

Stormbringer55 is online now  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old May 1st, 2019, 10:06 PM Thread Starter
MINI2 Newbie
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 03:05 PM
Posts: 34
Mentioned: 0 Post(s)
Quoted: 15 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Charging battery overnight to see if that helps.

Stormbringer55 is online now  
post #3 of 10 (permalink) Old May 2nd, 2019, 07:22 AM
MINI2 Master
 
Join Date: Apr 2017
Location: down west somewhere
Local Time: 03:05 PM
Posts: 4,013
Mentioned: 14 Post(s)
Quoted: 631 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by Stormbringer55 View Post
Hi my stop start is not working .
All else is ok .
When I make my first stop of a journey the warning light comes on stop start symbol with exclamation mark next to it .
Then warning triangle.
Warning light resets on restart and then comes on again at first stop.
Any ideas ?
if charging battery dont work then needs a scan see what codes are stored. both my past clubmans when i bought them had triangle lit and no start stop, first one was a oil pressure issue causing under boost from turbo as lack of oil pressure to float the shaft,, that one was a spares repair bought car that ended up being a engine out and rebuilt one to take its place,, the second one had same thing put glow plug relay had failed and two glow plugs this caused the dpf filter not to regen and this caused the turbo to fail,, ie ended up new turbo new dpf filter glow plug snapped off in head so head had to come off,, word of warning if glow plugs need changing your best chance t remove them is run engine until fan cuts in then i use a impact gun set on mid force,, never try doing them cold,,
just saying ths not because for one minute saying that yours is any of this but have a open mind when dealing with it,, and those engine must have no fault codes stored at all times as this will block up the dpf filter and cause a lot more damage,,

Albert Einstein: The definition of insanity is doing the same thing over and over and expecting different results.
mike1967 is online now  
 
post #4 of 10 (permalink) Old May 2nd, 2019, 08:45 AM
MINI2 Master
 
Oakleyguy's Avatar
 
Join Date: Mar 2004
Location: UK
Local Time: 04:05 PM
Posts: 1,094
Mentioned: 3 Post(s)
Quoted: 156 Post(s)

United Kingdom Male
 
I recently had this problem with my 2013 R56. I needed a replacement vacuum sensor. My battery was fine.
The sensor was, if I remember correctly, 125!!!!!
Oakleyguy is offline  
post #5 of 10 (permalink) Old May 2nd, 2019, 09:20 AM
MINI2 Master
 
Join Date: Apr 2017
Location: down west somewhere
Local Time: 03:05 PM
Posts: 4,013
Mentioned: 14 Post(s)
Quoted: 631 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by Oakleyguy View Post
I recently had this problem with my 2013 R56. I needed a replacement vacuum sensor. My battery was fine.
The sensor was, if I remember correctly, 125!!!!!
the eobd system is very much designed to try and protect the car if one thing dont work correctly, and switches off some feature like start stop and dpf regen.. its the trouble with these new tech cars the eobd system was meant to make things easy when reality is without dealer level diagnostics and live data runs and knowing what the numbers should be is very hard to pin point what has gone wrong, as the key question is always is the code the product of the sensor it points to or a bi-product of a completely different fault,
i had a map sensor implausibility fault a while ago for boost pressure on a turbo car,, checked the wiring the live data nothing sprung out, ended up being oil pump failure or gone weak 15psi oil pressure at 3k not good and the turbo bearing would not float and caused drag in the bearing and then turbo failure about 500 miles later,, the map sensor was doing ot job telling us low boost ie under boost,
bit same as dpf faults can be any fault code in the ecu will stop the regen and cause even bigger issues,, so important that people as soon as get a warning go get it looked at could save thousands if turbo fails due to the dpf blocking cause a diesel runaway that destroys the engine totally,, seen this a lot of times,

Albert Einstein: The definition of insanity is doing the same thing over and over and expecting different results.
mike1967 is online now  
post #6 of 10 (permalink) Old May 2nd, 2019, 09:37 PM Thread Starter
MINI2 Newbie
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 03:05 PM
Posts: 34
Mentioned: 0 Post(s)
Quoted: 15 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
I will book it in to BMW they want 99 just to do the scan .
Stormbringer55 is online now  
post #7 of 10 (permalink) Old May 9th, 2019, 09:10 AM Thread Starter
MINI2 Newbie
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 03:05 PM
Posts: 34
Mentioned: 0 Post(s)
Quoted: 15 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Sorted .
It was the vacuum sensor .
The dealer I bought the car from came and collected it they took it to their garage scaned it and fitted the new part .
Also having new injector seals fitted all under their warranty .
They are delivering the car back on Saturday .
Great service .

Over Land and Sea.
Stormbringer55 is online now  
post #8 of 10 (permalink) Old May 9th, 2019, 09:24 AM
MINI2 Master
 
Join Date: Apr 2017
Location: down west somewhere
Local Time: 03:05 PM
Posts: 4,013
Mentioned: 14 Post(s)
Quoted: 631 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by Stormbringer55 View Post
Sorted .
It was the vacuum sensor .
The dealer I bought the car from came and collected it they took it to their garage scaned it and fitted the new part .
Also having new injector seals fitted all under their warranty .
They are delivering the car back on Saturday .
Great service .
like said in that other post should ask them at least to change oil and filter at same time, as leaking injectors will load oil and fact that car has not been regen the dpf filter due to a fault code for pressure sensor stored would be a very good thing to do, as its a warranty job they might want to save a few quid by not doing it,

Albert Einstein: The definition of insanity is doing the same thing over and over and expecting different results.
mike1967 is online now  
The Following 2 Users Say Thank You to mike1967 For This Useful Post:
post #9 of 10 (permalink) Old May 9th, 2019, 03:22 PM Thread Starter
MINI2 Newbie
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 03:05 PM
Posts: 34
Mentioned: 0 Post(s)
Quoted: 15 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Thumbs up

Thanks ,spoken to them and they are changing the oil and filter .
They are also fitting a new acoustic pad .

Before .



After cleaning.



Should be back from Worcestershire to St Albans on Saturday .

Over Land and Sea.
Stormbringer55 is online now  
post #10 of 10 (permalink) Old May 9th, 2019, 04:46 PM
MINI2 Master
 
Join Date: Apr 2017
Location: down west somewhere
Local Time: 03:05 PM
Posts: 4,013
Mentioned: 14 Post(s)
Quoted: 631 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by Stormbringer55 View Post
Thanks ,spoken to them and they are changing the oil and filter .
They are also fitting a new acoustic pad .

Before .



After cleaning.



Should be back from Worcestershire to St Albans on Saturday .
happy days


Albert Einstein: The definition of insanity is doing the same thing over and over and expecting different results.
mike1967 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
start stop not working gloria Second Generation Faults & Fixes 23 May 3rd, 2019 08:34 AM
Auto start stop not working Rachy Second Generation Faults & Fixes 3 May 1st, 2015 03:38 PM
start/ stop function not working..... tobyngan Second Generation Faults & Fixes 2 Jul 2nd, 2010 10:56 AM
Stop/Start Not Working Smudger Second Generation Faults & Fixes 16 Jan 10th, 2010 03:53 PM
Stop and start not working anymore !! Wez007 Second Generation Faults & Fixes 9 Nov 13th, 2009 06:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome