Mini R56 not starting - MINI Cooper Forum

Maintenance & MINI Care
Find Sponsor products associated with this forum
Questions and advice on keeping your MINI in top shape, from engine oil to body wax

 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old Apr 25th, 2019, 08:31 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2019
Local Time: 11:09 AM
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

 
Mini R56 not starting

Hi my car is a R56 mini cooper 2009 petrol and it as stopped working. It ticks over but will not start. I have a code of Klima E72C can’t find any problems. There is fuel in the rail and the battery is 12+Volts. Also got water in the drivers foot well but don’t know where that is coming from. Don’t know what to check next. Any ideas would be great fully appreciated.

Bando1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini One D not starting, not even after a jump start I have tried everything! lewisstrang Maintenance & MINI Care 1 Jan 16th, 2013 09:21 AM
mini not starting up, acting very strange! turner_3 First Generation MINI Cooper 4 Feb 16th, 2011 10:07 AM
Mini Cooper not starting Markie71 First Generation Faults & Fixes 2 Sep 6th, 2010 03:55 PM
Plea for help!! Mini not starting Dudi29 First Generation Faults & Fixes 2 Jun 22nd, 2009 02:52 PM
Help really fed up with R56 Mini not starting !!! Coolio_100 Second Generation Faults & Fixes 6 May 12th, 2009 08:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome