Stop start not working.weird update. - MINI Cooper Forum
Maintenance & MINI Care
Find Sponsor products associated with this forum
Questions and advice on keeping your MINI in top shape, from engine oil to body wax

 2Likes
  • 1 Post By G-A-R-Y
  • 1 Post By G-A-R-Y
 
LinkBack Thread Tools Rate Thread
post #1 of 13 (permalink) Old Jul 4th, 2019, 10:29 AM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Stop start not working.weird update.

As you can see from my other posts I have had problems with my stop start not working .
I know a lot of you think that's a good thing but I would like it to work.
Anyway BMW could not cure it and the independant garage changed the vacuum sensor and cleared the fault.However the stop start still did not work and the stop start symbol which had been coming on with a line through it to show it should have been working but there was a fault does now not come on at all.
So into BMW it went and they told me no faults showing (I already new that)and it was my journey profile.
Strange as I had just completed a 700 mile round trip to the Lake District in daylight .
And the battery was ok.
All parameters meet to ensure operating of the stop start.

Now the wierd bit.
This morning driving to work I stalled at a t junction but before I had chance to do anything the engine re started by itself while I was stationary.
So I then stallled the car deliberately.
The Stop start light came on.No line through it.


The car was in gear hand brake off foot off pedals .
As I moved the gear stick into neutral the car started.

I repeated the stall and it does the same every time as I move the gear stick in to neutral it restarts.
The clutch pedal does not effect this I can move in to neutral with or without depressing the pedal .
So if I stay in gear once I've stalled the engine it will not restart untill I move into neutral.
So does the gear stick have some kind of switch? As the clutch which has a switch makes no difference depresed or up.

So I'm guessing the car doesn't no it's stoped ?


Over Land and Sea.

Last edited by Stormbringer55; Jul 4th, 2019 at 03:25 PM.
Stormbringer55 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Jul 4th, 2019, 02:36 PM
MINI2 Newbie
 
Join Date: Jan 2019
Local Time: 06:07 PM
Posts: 38
Mentioned: 0 Post(s)
Quoted: 10 Post(s)

 
Quote:
Originally Posted by Stormbringer55 View Post
InAs you can see from my other posts I have had problems with my stop start not working .
I know a lot of you think that's a good thing but I would like it to work.
Anyway BMW could not cure it and the independant garage changed the vacuum sensor and cleared the fault.However the stop start still did not work and the stop start symbol which had been coming on with a line through it to show it should have been working but there was a fault does now not come on at all.
So into BMW it went and they told me no faults showing (I already new that)and it was my journey profile.
Strange as I had just completed a 700 mile round trip to the Lake District in daylight .
And the battery was ok.
All parameters meet to ensure operating of the stop start.

Now the wierd bit.
This morning driving to work I stalled at a t junction but before I had chance to do anything the engine re started by itself while I was stationary.
So I then stallled the car deliberately.
The Stop start light came on.No line through it.


The car was in gear hand brake off foot off pedals .
As I moved the gear stick into neutral the car started.

I repeated the stall and it does the same every time as I move the gear stick in to neutral it restarts.
The clutch pedal does not effect this I can move in to neutral with or without depressing the pedal .
So if I stay in gear once I've stalled the engine it will not restart untill I move into neutral.
So does the gear stick have some kind of switch? As the clutch which has a switch make no difference.

So I'm guessing the car doesn't no it's stoped ?
Yes most cars have a "neutral sensor", usually it bolts on the the gearbox, it's not a mechanical switch (induction). A quick test, whilst in neutral with the clutch down move into gear and see if the revs increase very slightly.

Deffor likes this.
G-A-R-Y is online now  
post #3 of 13 (permalink) Old Jul 4th, 2019, 03:27 PM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Thanks,I will try that .
If the revs rise does that mean the switch is OK?

Over Land and Sea.
Stormbringer55 is offline  
 
post #4 of 13 (permalink) Old Jul 4th, 2019, 03:59 PM
MINI2 Newbie
 
Join Date: Jan 2019
Local Time: 06:07 PM
Posts: 38
Mentioned: 0 Post(s)
Quoted: 10 Post(s)

 
I'm no expert, but if the revs rise by moving into gear then it is sensing that movment and increasing engine torque/revs from idle.
G-A-R-Y is online now  
post #5 of 13 (permalink) Old Jul 5th, 2019, 06:11 AM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Yes the Revs rise .

Over Land and Sea.
Stormbringer55 is offline  
post #6 of 13 (permalink) Old Jul 5th, 2019, 06:25 AM
MINI2 Newbie
 
Join Date: Jan 2019
Local Time: 06:07 PM
Posts: 38
Mentioned: 0 Post(s)
Quoted: 10 Post(s)

 
"So does the gear stick have some kind of switch? As the clutch which has a switch makes no difference depresed or up."

So the gear selector switch is working.

I too had no stop start although the battery was good. I renewed it anyway, amazingly stop start now works perfectly. ECU needs resetting too.
G-A-R-Y is online now  
post #7 of 13 (permalink) Old Jul 5th, 2019, 07:08 AM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Also while reversing in to parking space this morning after coming to a complete halt forward I stalled it (to test) as 3 of the criteria for the stop start not working are reversing ,steering on lock ,and have to excede 12mph to attivate S/S ,it still worked and restarted when I selected neutral .
So maybe there is a fault with battery /ecu as everything else on the car such as Cruise control ,climate control etc are all working ok?

Over Land and Sea.
Stormbringer55 is offline  
post #8 of 13 (permalink) Old Jul 5th, 2019, 10:28 AM
MINI2 Regular
 
Austin_CS's Avatar
 
Join Date: May 2017
Location: South Cambs
Local Time: 06:07 PM
Posts: 55
Mentioned: 0 Post(s)
Quoted: 20 Post(s)

United Kingdom Male
 
Garage
Thanks for this, good to know -

I have a similar issue, my S/S won't work, but as with you, I stalled recently and the auto SS kicked in and re-started the car. Altho' the battery appears OK, I suspect it is a replacement as the car is 8 yo, but hasn't been correctly coded to the ECU. I don't get any indicators that it is inoperative either, but If I use the button to deactivate I do get the strike-through light appearing.

I would like to get it working but not so bothered that it doesn't right now.. in heavy traffic I find it annoying/ worried it will wear the starter too much.

2011 Cooper SD
Austin_CS is offline  
post #9 of 13 (permalink) Old Jul 5th, 2019, 11:31 AM
MINI2 Newbie
 
Join Date: Jan 2019
Local Time: 06:07 PM
Posts: 38
Mentioned: 0 Post(s)
Quoted: 10 Post(s)

 
Ironically I was a bit worried when my SS didn't work, now that it does the first thing I do before moving off is deactivate it. I do it every time just like putting a seat belt on.

A friend put my old battery on their van and it's still going strong???
G-A-R-Y is online now  
post #10 of 13 (permalink) Old Jul 5th, 2019, 02:39 PM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
I stalled mine again today when cold and the stop start symbol came on with the line through to tell me it would not operate .So temp wise it knows not to operate .
I may try a new battery or just get this one re matched ?


Over Land and Sea.
Stormbringer55 is offline  
post #11 of 13 (permalink) Old Jul 14th, 2019, 10:30 PM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
More weirdness today.
Having been staling the engine on stopping and keeping the car in gear then moving into neutral to restart today that all changed .
While in the New forest I went over 4 cattle grids .
As I went over the 4th one I had to stop at a t junction.
And unbelievable the stop start worked as I stoped in neutral.
It then worked for the rest of the day .
So maybe a loose connection ?
It is working as it should even on the M25 tonight with the Aircon and headlights on .
It reduced the air con etc.

Over Land and Sea.
Stormbringer55 is offline  
post #12 of 13 (permalink) Old Jul 15th, 2019, 06:49 PM
MINI2 Newbie
 
Join Date: Jan 2019
Local Time: 06:07 PM
Posts: 38
Mentioned: 0 Post(s)
Quoted: 10 Post(s)

 
Your car should have this, (01CD Brake Energy Regeneration ). which means it doesn't charge the battery like a normal car.
I think you should buy a battery, get the car updated (coded) and try it.
Stormbringer55 likes this.
G-A-R-Y is online now  
The Following 2 Users Say Thank You to G-A-R-Y For This Useful Post:
post #13 of 13 (permalink) Old Jul 16th, 2019, 08:48 PM Thread Starter
MINI2 Regular
 
Stormbringer55's Avatar
 
Join Date: Aug 2016
Location: St Albans
Local Time: 06:07 PM
Posts: 90
Mentioned: 0 Post(s)
Quoted: 24 Post(s)

United Kingdom Male
 
Send a message via AIM to Stormbringer55 Send a message via MSN to Stormbringer55 Send a message via Yahoo to Stormbringer55
Yes I am going to try that .
It did not work today unless I stalled it.
New battery on order and will get it coded .

Over Land and Sea.
Stormbringer55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
freddie328
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome