start stop not working - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

Reply
 
LinkBack Thread Tools Rate Thread
post #1 of 24 (permalink) Old Feb 19th, 2011, 03:18 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2011
Local Time: 10:18 AM
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

United Kingdom Female
 
Question start stop not working

i have just bought a used cooper s cabrio and the start stop isnt kicking in i have been to the dealer who have said its the cold weather??? my last mini had no problems even in -12c.. they said come back in a month think i am being fobbed off im only a girl grr. help please.. i have done all the usual checks and no joy.

gloria is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old Feb 19th, 2011, 04:30 PM
MINI2 Master
 
Join Date: Mar 2009
Location: Tyneside
Local Time: 09:18 AM
Posts: 1,488
Mentioned: 1 Post(s)
Quoted: 40 Post(s)

United Kingdom
 
Mine stopped working in December and has been back since then for only one day this week (after lots of driving). I wonder if it's telling me the battery is on the way out and it only has a good charge after lots of driving.

But if your previous stop/start kept operating down to -12c, it was faulty - it shouldn't operate below +3c.

The full list of reasons from the manual why the stop/start will stop operating is:
- outside temp below +3
- "inside of vehicle in heat-up or cool-down phase" (what?)
- high outside temp and A/C on
- engine not yet up to temp
- battery knackered
- after reversing
- driver's seat belt undone

Angib is offline  
Thanks for this post from:
post #3 of 24 (permalink) Old Feb 24th, 2011, 07:08 AM
MINI2 Newbie
 
Join Date: Jun 2008
Local Time: 09:18 AM
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

United Kingdom
 
My stop /start hasn't worked since before Christmas but has just started working again. I spoke to my dealership and they said it could be the cold weather / lack of use etc. They advised me to take it for a decent run with no lights heater etc (ie charge the battery). Now that it is working I am assuming that they were right. It hadn't occurred to me that the battery might be on its way out!
jaynelesley is offline  
Thanks for this post from:
 
post #4 of 24 (permalink) Old Feb 24th, 2011, 07:52 AM
MINI2 Newbie
 
Join Date: Feb 2011
Local Time: 09:18 AM
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

 
cold weather would sometimes cause of not starting... and i do believe engine must at least have a decent run or make it start to make it warm even you are not using it. That would really help.
lyfbond is offline  
Thanks for this post from:
post #5 of 24 (permalink) Old Feb 26th, 2011, 04:27 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2011
Local Time: 10:18 AM
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

United Kingdom Female
 
yippee

well, my car was booked into dealer on thurs 5pm, and on my way home from work 4pm the outside temperature reached the magic 12 degrees and the start stop started working.... grrr...i rang the dealer and ate some humble pie i hope it is just a temperature thing.. so does this mean there is no start stop all winter??.. i wonder
gloria is offline  
post #6 of 24 (permalink) Old Mar 8th, 2011, 08:01 PM
MINI2 Newbie
 
Join Date: Apr 2010
Location: Manchester
Local Time: 09:18 AM
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

England Female
 
Mine doesnt do it either! only got my cooper in december and the dealer said the stop/start won't work in cold temperatures, so i've been waiting for it to get a bit warmer. It's been as high as +13 recently but it still never seems to do anything :-S I'm wondering if it's because 90% of my journies are in rush hour traffic where I'm rarely doing more than 10mph. But i do have my heater on all the time too...
sarahjo89 is offline  
post #7 of 24 (permalink) Old Apr 12th, 2011, 08:27 PM
MINI2 Newbie
 
JP1611's Avatar
 
Join Date: Jan 2008
Location: East Midlands
Local Time: 09:18 AM
Posts: 45
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

United Kingdom Male
 
I have a Cooper D just over 3 years old with 50k. My stop start is working but it only seems to stop for around 15 secs before cutting back in again, i asked the dealer to have a look at it at my last service, but he said it was fine. I'm convinced it used to cut at out for a least a whole traffic light sequence. Any ideas?
JP1611 is offline  
post #8 of 24 (permalink) Old Apr 12th, 2011, 09:53 PM
MINI2 Master
 
Join Date: Mar 2009
Location: Tyneside
Local Time: 09:18 AM
Posts: 1,488
Mentioned: 1 Post(s)
Quoted: 40 Post(s)

United Kingdom
 
Sorry if this is repeating another post: my dealer advised me to charge the battery and that has got my stop/start working again after the winter.

I wonder in your case if the car is finding after being stopped for 15 secs that the battery condition has got worse and it's then starting the engine as that's what its rules says to do.

It may be that charging the battery would stop this behaviour at least for a while in which case, like me, you would know that your battery is OK but not great.
Angib is offline  
Thanks for this post from:
post #9 of 24 (permalink) Old Jan 27th, 2015, 05:46 PM
MINI2 Regular
 
Join Date: Mar 2014
Local Time: 10:18 AM
Posts: 53
Mentioned: 0 Post(s)
Quoted: 3 Post(s)

United Kingdom View rvt50's Classified Ads
 
What do we mean by 'decent run'? I drove mine back from the dealer, around 70miles, and it still wouldn't activate at all. Still won't today. Will it require a few days of driving, or more miles? Or does this simply mean (a) my battery is dying / (b) something is faulty.

P.s. LOVE my new (2011) car! My first mini. FINALLY.
rvt50 is offline  
post #10 of 24 (permalink) Old Jan 27th, 2015, 06:11 PM
MINI2 Privilege Member
MINI2 Master
 
Join Date: Mar 2012
Local Time: 10:18 AM
Posts: 3,829
Mentioned: 0 Post(s)
Quoted: 53 Post(s)

United Kingdom Male
 
Has it got stop start? mines a 2012 JCW, it doesnt have the system to work to stop start with.

The Nun is offline  
post #11 of 24 (permalink) Old Jan 27th, 2015, 06:35 PM
MINI2 Regular
 
Join Date: Mar 2014
Local Time: 10:18 AM
Posts: 53
Mentioned: 0 Post(s)
Quoted: 3 Post(s)

United Kingdom View rvt50's Classified Ads
 
Quote:
Originally Posted by The Nun View Post
Has it got stop start? mines a 2012 JCW, it doesnt have the system to work to stop start with.
It does, which is why I asked . The dealer showed me it, it's noted in the spec, the off button is there etc. He said it might take a while / can be intermittent but I would have thought it would work after 70 something miles...
rvt50 is offline  
post #12 of 24 (permalink) Old Jan 27th, 2015, 08:36 PM
MINI2 Master
 
Join Date: Mar 2009
Location: Tyneside
Local Time: 09:18 AM
Posts: 1,488
Mentioned: 1 Post(s)
Quoted: 40 Post(s)

United Kingdom
 
My three-year old SD hasn't been doing it recently, just like my previous Cooper didn't do it as it got older.

Of course, some days have been too cold (it won't work below, I think, 4 deg) but not the rest of the time, so I conclude that my battery is getting a bit tired. Not tired enough to have any other effect and not worth sorting out just to get the stop-start to work - no point spending 50 to make a 5 saving.
Angib is offline  
post #13 of 24 (permalink) Old Jan 27th, 2015, 10:04 PM
MINI2 Regular
 
Join Date: Mar 2014
Local Time: 10:18 AM
Posts: 53
Mentioned: 0 Post(s)
Quoted: 3 Post(s)

United Kingdom View rvt50's Classified Ads
 
Quote:
Originally Posted by Angib View Post
My three-year old SD hasn't been doing it recently, just like my previous Cooper didn't do it as it got older.

Of course, some days have been too cold (it won't work below, I think, 4 deg) but not the rest of the time, so I conclude that my battery is getting a bit tired. Not tired enough to have any other effect and not worth sorting out just to get the stop-start to work - no point spending 50 to make a 5 saving.
Good point. For all the stuff they pack in there you'd think there would be a simple battery read out of some sort, to tell us what it is like more accurately.

I'll mention it at its next service (although that's next year), if it doesn't ever work. It's a minor thing, I know, but could be very welcome when driving in cities!
rvt50 is offline  
post #14 of 24 (permalink) Old Jan 28th, 2015, 09:46 AM
MINI2 Master
 
Join Date: Mar 2009
Location: Tyneside
Local Time: 09:18 AM
Posts: 1,488
Mentioned: 1 Post(s)
Quoted: 40 Post(s)

United Kingdom
 
Quote:
Originally Posted by rvt50 View Post
you'd think there would be a simple battery read out of some sort, to tell us what it is like more accurately
To be honest, that's what I find the stop/start does -when it works, the battery is having a good day and vice versa.
Angib is offline  
post #15 of 24 (permalink) Old Feb 9th, 2015, 02:12 PM
MINI2 Regular
 
Join Date: Mar 2014
Local Time: 10:18 AM
Posts: 53
Mentioned: 0 Post(s)
Quoted: 3 Post(s)

United Kingdom View rvt50's Classified Ads
 
Did a longer journey over the weekend. I'm not sure at what point it actually decided it was okay to do it, but after around 5 hours of motorway, and 2 through towns/lights, it has decided to now work!

Tried it on the way back this morning as well, and it seems it's decided it's ready to work for me now, which was a nice surprise. I guess it may depend upon the age of the car and how long it's been sat waiting to be sold, and the time of year, but in this case "giving it a good drive" did eventually work out pretty well.

FWIW I've probably done around 600 miles since picking it up, and it's just decided it's fine to stop/start now.
rvt50 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
start/ stop function not working..... tobyngan Second Generation Faults & Fixes 2 Jul 2nd, 2010 10:56 AM
Stop/Start Not Working Smudger Second Generation Faults & Fixes 16 Jan 10th, 2010 03:53 PM
Stop and start not working anymore !! Wez007 Second Generation Faults & Fixes 9 Nov 13th, 2009 06:12 PM
How do I know the Start-Stop is still working? Yoastie Second Generation Faults & Fixes 5 Feb 17th, 2008 07:56 PM
Car won't start; fan won't stop! ignomini First Generation Faults & Fixes 7 Jul 26th, 2006 03:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome