Another noise when cold starting - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

 
LinkBack Thread Tools Rate Thread
post #1 of 3 (permalink) Old May 23rd, 2019, 08:45 AM Thread Starter
MINI2 Newbie
 
Join Date: May 2019
Local Time: 04:08 AM
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

 
Another noise when cold starting

Hi
I have a 59 reg "S" with 41K miles. When I start it first thing i.e. cold, it seems not to be firing on all cylinders. Some times there is a "pop" from the exhaust. When I first started having this problem, I could "blip" the throttle and it would clear but now I have to stop and re-start it - sometimes twice. Once running smoothly it runs well and it always starts well when warm. When it is misfiring there is a smell of petrol at the back, i.e. it seems to be "over-fuelling."

Nothing comes up on a cheapo OBD2.

Any ideas to help diagnose the problem?

HyFy

HyFy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 23rd, 2019, 09:33 AM
knt
MINI2 Regular
 
Join Date: Sep 2018
Local Time: 04:08 AM
Posts: 264
Mentioned: 0 Post(s)
Quoted: 52 Post(s)

 
Have you checked the condition of the spark plugs and coils?

Take a look here

https://itstillruns.com/exhaust-gas-...e-8774452.html

https://axleaddict.com/auto-repair/E...res-Diagnostic

knt is offline  
post #3 of 3 (permalink) Old May 23rd, 2019, 10:47 AM Thread Starter
MINI2 Newbie
 
Join Date: May 2019
Local Time: 04:08 AM
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

 
Thanks for that "knt".
After the initial rough running has been got rid of by stopping and then re-starting the engine, it runs perfectly and still goes like a rocket when asked. It has a smooth idle after the initial problem. I'll check the bill but I'm sure that the garage charged me for new plugs less than 6K ago.

But thanks for the suggestion.

HyFy
HyFy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange noise when starting up mini cold asantaga MINI Cooper Diesel 3 Mar 18th, 2013 02:15 PM
Noise when starting from cold Scoobystu First Generation Faults & Fixes 2 Aug 14th, 2006 08:25 PM
Cold, cold cold (frozen gearbox problem) MINIHAHAHA First Generation Faults & Fixes 3 Jan 21st, 2003 01:32 AM
USA "S" Owners...Cold Starting Problem kshapiro First Generation Faults & Fixes 78 Jul 21st, 2002 09:05 PM
Cold Starting Survey..Please vote! kshapiro First Generation Faults & Fixes 9 May 30th, 2002 12:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome