R56 cooper S. loses oil pressure and smokes after idle - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

 
LinkBack Thread Tools Rate Thread
post #1 of 2 (permalink) Old Jun 11th, 2019, 07:33 AM Thread Starter
Ianf67
 
Join Date: Jan 2016
Local Time: 05:45 PM
Posts: 15
Mentioned: 0 Post(s)
Quoted: 9 Post(s)

England Male
 
Hi folks. My cooper s is driving me close to the edge. The issues I’ve had are immense. My last repair was a new turbo and recon oil pump fitted. My issue now is when hot I get ping after ping saying low oil pressure. It smokes from the exhaust from time to time but mainly after pulling away after idling. The oil light comes on when I pull up or slow down. I’ve been told the ‘big ends’ May have gone but would that account for the smoke? I’ve been assured the head gasket it ok. Could it be valve stem seals causing the loss of oil pressure ??
Any thoughts are welcome. In the 3 years I’ve owned the car I’ve had timing set replaced. Exhaust valves. A piston replaced. Burnt out valves replaced again
Turbo and oil pump done. The car drives and accelerates great. Only have issues when oil is hot
Thanks in advance

Ianf67 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 11th, 2019, 04:01 PM
MINI2 Master
 
Join Date: Apr 2017
Location: down west somewhere
Local Time: 05:45 PM
Posts: 4,154
Mentioned: 16 Post(s)
Quoted: 653 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by Ianf67 View Post
Hi folks. My cooper s is driving me close to the edge. The issues Iíve had are immense. My last repair was a new turbo and recon oil pump fitted. My issue now is when hot I get ping after ping saying low oil pressure. It smokes from the exhaust from time to time but mainly after pulling away after idling. The oil light comes on when I pull up or slow down. Iíve been told the Ďbig endsí May have gone but would that account for the smoke? Iíve been assured the head gasket it ok. Could it be valve stem seals causing the loss of oil pressure ??
Any thoughts are welcome. In the 3 years Iíve owned the car Iíve had timing set replaced. Exhaust valves. A piston replaced. Burnt out valves replaced again
Turbo and oil pump done. The car drives and accelerates great. Only have issues when oil is hot
Thanks in advance
as it smokes and has had head off at some point for a piston add you also have a oil pump replaced all not good signs . valve stem seals have no part on oil pressure, things that effect pressure are, engine running to hot, idle to low, worn crankshaft bearings the oil control rings on inlet camshaft can have a effect as well. wrong oil can also , might be worth sticking some 5/40 in it and good oil filter rule out the oil, need to put oil pressure tester on it see what you got, might be worth sticking a oil cooler kit on it at some point helps keep oil under control, below lin looks a good one
https://www.ebay.co.uk/itm/19-Row-Oi...oAAOSwvytcEhxy


Albert Einstein: The definition of insanity is doing the same thing over and over and expecting different results.
mike1967 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome