MINI Cooper Forum banner

Reaction score
44

Profile posts Latest activity Discussions About

  • kamil__m ·
    Hello mab01uk,

    I just went trough your DIY on the dash replacement and have a question. I just decided to buy Cooper S for my wife and already learned I shall be looking for privet sale proposals. I got some proposals from Polish Mini forum members. One interesting offer I have is Cooper S 2003 model. Current owner is kind of positively creazy about it and spent a lot of money for upgrades. The car seem to have a good history too. The thing is that it is 2003 model but interior show the facelift details. There is 3 part dash and 3 spoke steering wheel. The guy is the third owner and says the car left the factory this way. Is such mix possible? Or maybe replacing pre-facelift dash with a facelift dash is not a difficult task and this is what has been done to this car?


    I would appreciate your opinion.

    Here is the link to the advertise so you may look at the photos:

    https://www.dropbox.com/sh/mkkhm3jysfnjnxq/bGJnzPDAQe

    Regards
    Kamil
    raym ·
    Hi, thanks for posting on the tread I started her on Mini2 forum:

    http://www.mini2.com/forum/first-generation-mini-one/210538-high-mileage-152k-miles-mini-one-04-plate.html

    I have now obtained the remanufactured Steering pump from BBA-Reman and have booked my car into a local garage that can do the job. I also have asked them to change the gearbox oil as suggested. Thank you for all of this information.

    I was wondering if there are any other engine (or other parts) that should be looked at on high mileage Mini's? As a reminder mine is an Mini One 2004 plate which has been well looked after and serviced but now has 152k miles on the clock with all the original major engine, suspension, drive components eg. clutch is its original etc?

    Many thanks, Ray
    clairedan1982 ·
    Hi,
    It seems you know alot about Mini's? I bought an 07 Mini One convertible today. It has only done 36000 miles. Was serviced in 2008 at 9000 miles and in 2009 at 16000 miles. Doesnt look like its been serviced since which I was planning to do despite the low milage but... as I was driving it home I could not get the heater to work it was blowing cold air and I drove a good 30 miles. Also when I turned the engine off i heard a loud noise like a hoover coming from the front vents/engine that went off after a few minutes. I called the dealer they said I can take it to their garage but they are quite far away and im not sure if i trust them... do you have any idea what this could be?

    Thanks
    Claire
    markritz ·
    So i now went and purchased a fan assembly, along with a new relay.
    I put the relay in, connected the fan and tested the system again. But even the new fan has not kicked in either, not on stage 1 or 2, and yes the dam thing STILL boils the coolant.

    I've checked everything i can think of, even checked the oil and water throughout and there is no contamination either way, nor has there been any smoke out of exhaust etc.
    I've bled the system via valve in rubber pipe by top of rad, and the 8mm bolt in metal pipe by thermostate, so i think thats correct too.

    But to be honest, im now stumped, i dont know what to try, do or change. Spent a small fortune and a lot of time on this problem and feel like its one step forward - two steps back.
    Am i doing something wrong or overlooking something etc as the more i do the worse it gets.
    Looking for some much needed major guidence and help.

    Eagerly await your reply.
    markritz ·
    So i kept re-bleeding the system in case of trapped air, (6 times in fact), even jacked up car high at front to try that. But still no joy, the coolant keeps boiling (50/50 mix).
    Then noticed, when looking in heading tank whilst building up temperature there was no flow of water through header tank return pipe.
    Hey presto, that must be the issue so jumped to the conclusion the water pump had failed. Taking the plunge i changed the water pump on the back of the super charger. I Re-checked everything again and was happy, so refilled it / bled it and ran the car. Only to find even though i'd done all this the dam thing still boiled again.
    So, taking note on one of your threads i proceeded on to the fan and resistor as the third of the three main causes. To be honest, i think by this stage my mind was playing tricks by now as i could not remember the fan kicking in at all, in fact at any point of the above work, (regardless of how hot the coolant got.)
    markritz ·
    Hi,
    Read some threads you've posted in regards to MCS heater/cooling problems, but was wondering if you could help with my headache.

    Ok here i go, i have a Mini Cooper S (R53) 2002 plate , purchased Aug 12, no issues until cold whether Dec with cold air blowing from the heater.
    So i checked the coolant, it was slightly low and off colour. I flushed and changed it whilst taking time to renew the thermostate on the off chance it might be the root cause.
    Went 2 days and still no better, so i put a radiator flush in the coolant in case there was some blocking up somewhere.
    1 Day after running with flush still no hot air from heater, so i decided to flush system again. But this time disconnected the pipes around thermostate area to blow water through matrix both ways thinking that maybe the matrix was clogging up.
    Refilled, but it made no difference, only thing is now it boils over and temperature gauge will go to red if i leave it run.
    BadRed ·
    Hi mate, do you have these mini service manuals? They've been down now from those links you posted. Thanks.
    sebastienraptor ·
    hi i'am wondering if you still have the pdf file for the 6 speed swap?
    could you send it to my e-mailadress?
    verschuerensebastien at hotmail dot com

    thanks!
    DaGhostQc ·
    Hi, I'm searching the pdf for the 6 speed swap for a friend and read you have it! That would be great if you could send it to me! Thanks!
    mininewbe ·
    Sorry to bother you..I'm new to this site and it is very hard to navigate...I posted a question and I don't know how to read, if any , replies to it.... My question is " Does anyone have any information on how to swap (if possible) the Midlands (r65) with a GM M86 5 spd...Mini is 2002 ....GM is 2002 Sunfire..
    Thank you
    gknorr ·
    Still have a copy of the Texas Speedwerks PDF on swapping a midlands for a getrag? Its no longer available on their site, and I'd love to have a copy of it!
    Yuillr2 ·
    Hi! Sorry to bother you but I've noticed you in alot of threads about power steering and am looking for a little advice.

    I recently bought an 04 MC and have had the power steering pump replaced under warranty. However, the steering is still too heavy for my wife while parking. Is there anything else which will cause this?

    I have tested another 04 identical car- wheels etc and the steering is far lighter especially 'dry' steering.

    Thanks in advance!
    q_jonblaze ·
    hi mate..do you reckon you can help me with the problem in facing tryin to remove the armature on my mini power pum? cheers
    PlumbBob ·
    Hi mab01uk - Thanks for the info re getting to the washer bottle and it confirmed what we thought should be done but it was useful to double check. Thanks again - PlumbBob
  • Loading…
  • Loading…
  • Loading…
Top