MINI Cooper Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I rebuilt my mini n12 engine put it back in checked all the connections and tried to start. It will crank but it will not start, I have spark and fuel but still no start, please help.
 

·
Registered
Joined
·
6,894 Posts
only other thing to check is compression and do a diagnostic scan see what might not of been plugged back in and if any issue with doing timing chain,, how did you re time the engine
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
I have scanned it the only thing that comes up is footwell module fault for the lights, was going to do compression today.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
Also I used the tool that locks the flywheel and the cams together then installed the tensioner before taking the tool off
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
the only other question i had when installing the vvt on the intake side not sure if I installed the auxiliary cam and the soiliniod any ideas?
 

·
Registered
Joined
·
6,894 Posts
the only other question i had when installing the vvt on the intake side not sure if I installed the auxiliary cam and the soiliniod any ideas?
the vvt self checks itself to the correct start point for the high lift part of valve travel when you turn key ignition on you hear it go wind from stop to stop, it finds this pint with the sensor on end of inlet camshaft its black and has 10mm bolts holding in, when installing the motor use a 4mm allen key and wind it in until can install its bolts then turn key the ecu will work out where the vvt will sit as such.,
have you bled the fuel rail out of air,, ie tiny valve on end of rail press in with match stick or something
 

·
Registered
Joined
·
6,894 Posts
not all so called bmw specialist scanners work deep enough,, insta d will, autocom cdp will carly does some of it not all,, have you got live data on it, can you read vanos actual and prescribed positions on both camshafts, and mobiliser status ie if its cas unit has stopped it from starting as this is common with r56 mini or should say all bmw cars,
not all diagnostics see all the codes or have all the functions you need to see to work out why its not running
 

·
Registered
Joined
·
18 Posts
Discussion Starter #16
Not sure what the one I have has all the options but it will let you view live data, I'll look into it. I have the Creator C501
 

·
Registered
Joined
·
6,894 Posts
should be 130 to 160psi ,, when timed up was the writing facing upwards on both cams, also when doing up the stretch bolts on camshafts were the camshaft held with 27mm open end spanner on camshafts while doing them up or did you just use the cam locks to hold them only,
 
1 - 20 of 32 Posts
Top