MINI Cooper Forum banner

21 - 40 of 41 Posts

·
Registered
Joined
·
7,173 Posts
try this recheck timing so only ever turn the crankshaft as you look at it clockwise to find the locking points,, lock the crankshaft first, then the exhaust cam lock then the inlet cam lock,, if timing is correct they will just fall in to place,, if timing wrong will have a gap where the inlet cam shaft lock tool meets where its bolted to,, always bolt the lock tool to head before mounting the vanos sprockets, and you must always hold camshaft with a 27mm open ended spanner while doing up the bolts and never pressure on the timing tools as they will bend open slightly then allow the camshafts to move in there jaws if that makes sense, just recheck timing again like above see what you get at least you will know its right,
when you changed the chain was it because the top guide had snapped
 

·
Registered
Joined
·
24 Posts
Discussion Starter #25
Do you know how I find out which headgasket is needed according to the internet there are two sizes for this engine but doesn't tell you how to figure out which one you need
 

·
Registered
Joined
·
7,173 Posts
either one will be fine as long as it was ordered for N12 or N16 engines as the N14 gasket is a bit different, the size difference is if head needed to be skimmed ie 0.10mm max removed off the head surface
 

·
Registered
Joined
·
24 Posts
Discussion Starter #28
i was wondering if I should, i bought the block with crank and pistons but it showed up in pieces so I was wondering if I should replaced the rings, i did hone the cylinder bore , i was going to put some oil down the bore and recheck the compression
 

·
Registered
Joined
·
7,173 Posts
ho i see ,, the trouble is engines all wear differently ie when not adding new pistons and rebore and only hone you would mark every piston for direction in bore and which bore it came out of as the oval wearing will always be different,, and if reuse the rings this will amplify this effect,, and cause low compression
 

·
Registered
Joined
·
7,173 Posts
when set the new rings always put the gaps on compression rings 180 degrees apposed,, same with oil control rings only use the 3 piece oil control ring sets as the single ones are ok on new bores no so good on any wear , below link might be worth a read through when i done my n14 cooper s engine rebuild,
 

·
Registered
Joined
·
7,173 Posts
your welcome to help
 

·
Registered
Joined
·
24 Posts
Discussion Starter #33
I pulled the pistons out and the rings are stuck in the slots they are not free and
 

·
Registered
Joined
·
7,173 Posts
common with a over heated engine at some point the rings lose their spring tensile , so need to hone the bores new set of rings and you must clean the piston grooves totally clean ,, ie snap off old ring and use that as a scrap tool on the grooves,,, when install new rings the gaps must be 180 degrees apposed on top rings and 90 degrees on oil ring to middle ring grooves,,
 

·
Registered
Joined
·
24 Posts
Discussion Starter #35
ok, I am back, so I did the new ring job, and new head gasket reassembled everything and tried to fire it up and it will not start. it will get about 310 rpm's but will not completely start. any ideas?
 

·
Registered
Joined
·
7,173 Posts
need to scan it see what codes got, live data run it see what is doing what,, no other way,
 

·
Registered
Joined
·
24 Posts
Discussion Starter #37
Only thing I can get is a footwell issue,due to not having the lights plugged in and it registers a case issue but when I go to that to read the code it says no codes found kinda weird. No other codes
 

·
Registered
Joined
·
7,173 Posts
Only thing I can get is a footwell issue,due to not having the lights plugged in and it registers a case issue but when I go to that to read the code it says no codes found kinda weird. No other codes
depends what you scan it with , not all scanners see and read all codes needed,, have you checked the earth wire on water pump end of engine engine mount
 

·
Registered
Joined
·
24 Posts
Discussion Starter #40
ok this morning it struggled but finally ran for a few seconds, n c0des came on,anything i can check
 
21 - 40 of 41 Posts
Top