MINI Cooper Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I was in a drive thru waiting to be served and my car just shut off didn’t even noticed it did, so I tried starting it again a few times it cranked after the 4 time didn’t even crank at all and I seen smoke coming out from the hood, it smelled like burned plastic or burn cables or something burned, car won’t start or crank at all now at all please help! 🙏🏽 Car did have a oil leak and had to be adding oil I was told oil leak had to do with a tube somewhere near the turbo, I tried jumó start and didn’t work at all I tried pop starting it and nothing either all lights on dash are on! What can this be anyone?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
would check the large cables from battery see if burnt out maybe
i changed my starter it was full with oil and smelled really burned out so replaced it, car is now cranking but not starting up at all, could I have burned anything else out when the starter burnt out cause smoke did come out my engine when it burned out, please help car is cranking it’s just not starting now
 

·
Registered
Joined
·
6,924 Posts
i would check wiring all way back through for any heat marks or melt, would need to scan it at this point see what shows up
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
i would check wiring all way back through for any heat marks or melt, would need to scan it at this point see what shows up
I realized my windows where not rolling up all the way and my headlights where not turning on so I had my moms car give me a jump and when I connected to her car my windows rolled up and headlights turned on after I disconnected it lights didn’t work anymore again so took the battery off took it to autozone and it was at 22% could this be a reason why it’s not turning on because battery doesn’t have enough power to Turn the car on?????
 

·
Registered
Joined
·
6,924 Posts
when starter shorted out it shorted the battery maybe battery is dead as well, try charging it for 12 hours see what you have at end
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
when starter shorted out it shorted the battery maybe battery is dead as well, try charging it for 12 hours see what you have at end
Ok I will charge the battery up as much as I can once I do that I will let you know man thank you so much for the replies🙏🏽 Hopefully that’s the problem and my car turns on tomorrow 🤞🏽
 

·
Registered
Joined
·
6,924 Posts
the system must see over 11.8v otherwise it will shut things down the lower the voltages drop and amps,, ie when a car cranks starter its load is very high,, hopefully its just that,, you will need to buy a AGM battery and it must be programmed to the car correctly for the smart charge to work correctly,,
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
the system must see over 11.8v otherwise it will shut things down the lower the voltages drop and amps,, ie when a car cranks starter its load is very high,, hopefully its just that,, you will need to buy a AGM battery and it must be programmed to the car correctly for the smart charge to work correctly,,
I got the battery back fully charged man and nope nothing still cracks feels like it wants to start but doenst start I’m very exhausted and don’t know what’s wrong with it what else can it be??????
 

·
Registered
Joined
·
6,924 Posts
now your in to need a diagnostics scanner to watch live data of the fueling system very common is high pressure fuel pump screen shot below is on a n14 cooper s at idle after new pump and engine rebuild so all is well,
Screenshot (37).png
Screenshot (38).png
Screenshot (39).png
Screenshot (40).png

i use autocom on this test can buy them from link below £50 but will take a few weeks to arrive , and will do everything you need to work it out, commonj for high pressure fuel pump to fail need to see the cranking pressure on live data
Screenshot (37).png
Screenshot (38).png
Screenshot (39).png
Screenshot (40).png

 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
now your in to need a diagnostics scanner to watch live data of the fueling system very common is high pressure fuel pump screen shot below is on a n14 cooper s at idle after new pump and engine rebuild so all is well, View attachment 277706 View attachment 277707 View attachment 277708 View attachment 277709
i use autocom on this test can buy them from link below £50 but will take a few weeks to arrive , and will do everything you need to work it out, commonj for high pressure fuel pump to fail need to see the cranking pressure on live data View attachment 277706 View attachment 277707 View attachment 277708 View attachment 277709
I just put the scanner on autozone, I got code P0341”camshaft position sensor A circuit range/performance (bank 1or single sensor)

P0342 camshaft position sensor A circuit low input (bank 1 or single sensor)

P0340 camshaft position sensor A circuit (bank 1 or single sensor)

can any of those codes be the reason why??? The guy at Autozone said yes but why would my camshaft sensor go out do to a bad starter?????
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
now your in to need a diagnostics scanner to watch live data of the fueling system very common is high pressure fuel pump screen shot below is on a n14 cooper s at idle after new pump and engine rebuild so all is well, View attachment 277706 View attachment 277707 View attachment 277708 View attachment 277709
i use autocom on this test can buy them from link below £50 but will take a few weeks to arrive , and will do everything you need to work it out, commonj for high pressure fuel pump to fail need to see the cranking pressure on live data View attachment 277706 View attachment 277707 View attachment 277708 View attachment 277709
And forgot to mention also have code P0100 “mass or volume air flow circuit” they said it’s related to my mass air flow sensor can this sensor also make my car not start?????
 

·
Registered
Joined
·
6,924 Posts
And forgot to mention also have code P0100 “mass or volume air flow circuit” they said it’s related to my mass air flow sensor can this sensor also make my car not start?????
i would suspect the engine harness got fried when starter motor failed ie starter motors are a dead short for split second until they get turning all motors are,, but when the bearing fails they fail totally you now have 700amps form car battery going through its feed cable this cable will glow red hot and melt anything around it,,, the wiring for all those other sensors you have got codes for do share that plastic case in wiring lomb under the inlet manifold my best guess and fact you smelt hot burning plastic is engine harness damage ,, i would deffo pull inlet off and cut open wiring look for heat damage,,
 

·
Registered
Joined
·
18 Posts
Discussion Starter #15
i would suspect the engine harness got fried when starter motor failed ie starter motors are a dead short for split second until they get turning all motors are,, but when the bearing fails they fail totally you now have 700amps form car battery going through its feed cable this cable will glow red hot and melt anything around it,,, the wiring for all those other sensors you have got codes for do share that plastic case in wiring lomb under the inlet manifold my best guess and fact you smelt hot burning plastic is engine harness damage ,, i would deffo pull inlet off and cut open wiring look for heat damage,,
i checked all that wiring is fine no signs of damage, the burn smell strong order came from the starter and I noticed that when I removed it it smelled horrible, I swapped out the camshaft sensor and mass air flow sensor and still nothing, I’m guessing maybe crankshaft sensor????? Since it sits right below the starter and maybe got damaged with oil like the starter did???? And maybe that’s why my car shut off in the first place Can that be a good guess????If not I’m guessing the ecu is fried??
 

·
Registered
Joined
·
6,924 Posts
dont take much to fry a ecu just using jump leads wrongly will spike it, cps and maf/map all use the 5v rail from ecu and is switched ecu earth,, ie it switches the earth feed and not the live feed to sensors, there are a number of ecu specialist around the uk worth pulling off and pop in in with it they have a special plug in and can tell if any systems are faulty inside it, if its nailed they can prob fix it, if not then clone a second hand one,
 

·
Registered
Joined
·
6,924 Posts
they will run with inlet position sensor unplugged i've done it a few times forgot started them and then get eml for timing due to it, just takes its position off crank sensor runs as default i guess, i would check the earths are all good wurth putting a jump lead from neg side of battery to metal part of head see if changes things ie rule out a earth issue maybe,,
 

·
Registered
Joined
·
18 Posts
Discussion Starter #19
Ok, I did take off the intake out to replace the starter do you think maybe I didn’t connect something right when I put it back do you know of any plugs on the intake make the car not start?
 

·
Registered
Joined
·
6,924 Posts
when its showing a number of sensors with shorts etc tends to be a wiring issue or ecu issue ,, or can be mechanical and throws them all out but those tend to be plausibility codes, trouble with starter motor failures is high amps go to places that it should not,
 
1 - 20 of 35 Posts
Top