MINI Cooper Forum banner
1 - 20 of 35 Posts

· Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Hey everyone, I bought my 2011 R56 base a month ago. 10 days ago, I noticed it was down 2 quarts of oil after 2000 miles. Then at 2500 miles the check engine light came on....I went straight back to the used car dealership.

I am going to guess the oil pressure was gone because again it was out of oil. That's 5ish quarts in 2500 miles. Unacceptable!

I am going to guess that it's the PCV value flap. I have a 2 month /3,000k warranty so.... let THEM figure it out.

Stay tuned for the drama!
 

· Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
well, maybe just the check engine light for oil pressure.... I mean, it was probably out of oil. I am just glad I have a powertrain warranty. They buy the used cars, not knowing if they are going through the oil... but now that I have a warranty and documented the claim, I may be able to get a fresh rebuild out of it.

Thanks for responding @mike1967 :)

I believe the timing chain was addressed, but I will check the Carfax (poor memory) . It was very well serviced. They even changed the brake fluids TWICVE. So whoever bought it took the service technician's word for everything!
 

· Registered
Joined
·
99 Posts
Discussion Starter · #10 ·
yep sounds like they doing the dance, get same on uk with many dealers, then add they might not know much about the engines is added issue,, and believe we mickey is bang on with what these all go like at some point

My car is ready to pick up.

They admitted they not know why it burned all the oil. I will get the codes tomorrow.

The dealership is going to run an oil consumption test with me. They are having me drive 1200 miles and then they will see how much oil is left. Of course if the check engine light comes on before, I am to go straight back. They said the CEL was because of low oil.

I then made sure that, since I was out of warranty, that I would still be covered. He said that the service manager gave a sign off that I would still be covered. I said "I will need that in writing".

I believe, after all of this testing is done, they will have to rebuild the engine based on what you said above. That would be nice... a free rebuild. I believe I played this right so far!
 

· Registered
Joined
·
99 Posts
Discussion Starter · #15 ·
Update: 16 miles later CEL comes on again. It’s sluggish on low RPM and was hanging in gear.
Straight back to dealership.
They don’t have any loaners. I will be first they call tomorrow when a loaner comes in.

I have course told them that I’m not comfortable driving this on my hundred mile commute. And they need to do something ASAP. When they take the car in tomorrow I’m going to bring up then buying it back. And let’s see how fast things move then.

He mentioned that the first check engine light was something to do about a camshaft restrictor? He said because the oil was really low but the engine went into like a limp mode and restricted the camshaft something or other. Can you shed any light on this?

Right now it feels like a vacuum line has come off but I’ll let them decide
 

· Registered
Joined
·
99 Posts
Discussion Starter · #16 ·
So I looked it up and it says cam shaft position sensor high output. I’m going to assume that’s what he was saying. He said that It was limiting the engine power due to low oil.

I’m gonna guess this is an additional problem besides the mysterious disappearance of all my oil

If they do tear this down I’m gonna make him put a new timing chain on it also
 

· Registered
Joined
·
99 Posts
Discussion Starter · #23 ·
74K. It was well maintained but obviously if I ran the oil out in 2500 miles (even after adding 2 quarts) its done. So now to push

Right now its throwing a code - I think for Cam Position Sensor. So I am in a loaner from the dealership. It's a Jeep Renegade. It SUCKS
 

· Registered
Joined
·
99 Posts
Discussion Starter · #24 ·
History: I bought the car with 72K to use as a commuter. I drove it 2500 miles in 31 days and then I got a CEL. I immediately took it in.

The dealership informed me I was out of oil at 2500 miles - that's all the oil it holds PLUS the two quarts I put in. Conservatively that's 500 miles a quart.
They were baffled or do not want to admit why. They reset the CEL (and conveniently forgot to write it down) and said want me to drive an oil consumption test. I am to drive 1200 miles and we will see where the oil is at. The kicker was they wanted it driven in 21 days before. the warranty ran out.

When I got it back last Friday, I drove it hard and 15 miles later, CEL. So I took it back in.

Now, 7 days later, they say the car is running fine, they reset the code which was a P105 or similar, an exhaust valve? I am thinking this is an exhaust cam position sensor. They said its possible the code was because of low oil (bullllllshiiiit)

So now I am to start the oil consumption test again. And I am insisting that I get, in writing, an extension - a formal extension - of the 60 day 3k drive train warranty.

Question. These mini's are known for bad piston rings. The test for that is a compression test, right?
 

· Registered
Joined
·
99 Posts
Discussion Starter · #27 ·
And after 50 miles the CEL came back on. It’s currently dropping down a gear like I am accelerating while I am steady on the pedal.

I am going to get the codes at an auto parts store before going over. They are just kicking the can down the road until the warranty runs out in 14 days

when I picked it up, I told them if the CEL comes back on, I will not be able to do their stupid oil consumption test and that we would be having a different conversation

well, now we need to have it.
They should have just fixed whatever the code was, I think it was cam position sensor… and because they didn’t fix it, it caused the vanos warning. This is probably the main cause of the CEL but it’s preventing me from finding about oil consumption

could it be they didn’t fix it on purpose? Time will tell.
I am fuming mad.
 

· Registered
Joined
·
99 Posts
Discussion Starter · #34 ·
Let me ask you [email protected] - when would the engine low oil warning light come on? The dealership said I had a low oil compression CEL fault, but that it was only 1.5 quarts down. I say BS because the low oil wouldn't come on with only 1.5 quarts down.

I had to remind them I added two quarts myself.

Its been almost 3 week and they have yet to diagnose the CEL properly. They keep saying the car ia fine, I pick it up and 40 miles later, CEL

I did however threaten that I wanted them to buy it back. This got them moving a bit faster, although in reality, they are just communicating better. I got a VERBAL that the warranty, which expired Sept 30, will be extended by 30 days. Funny that's not what they originally said and I also found out that its a LAW In CA that it needs to be extended by the amount of says the car is not in my possession.

Basically I have to MAKE SURE the car doesn't have much oil when the 1200 miles are completed. The dealership sealed the oil fill and dip stick so they know I won't add or subtract...but I could technically get some out of the spark plug holes....right? You know, if I felt I needed to.

I also could just start the car and let it run. Let it idle a whole tank of gas. That would increase oil consumption, minimally I know, but with zero miles added. If I could do it holder load, like Ferris Buehler, that would be even better.....I am just thinking out loud.
 

· Registered
Joined
·
99 Posts
Discussion Starter · #36 ·
Let me ask you [email protected] - when would the engine low oil warning light come on? The dealership said I had a low oil compression CEL fault, but that it was only 1.5 quarts down. I say BS because the low oil wouldn't come on with only 1.5 quarts down.

I had to remind them I added two quarts myself.

Its been almost 3 week and they have yet to diagnose the CEL properly. They keep saying the car ia fine, I pick it up and 40 miles later, CEL

I did however threaten that I wanted them to buy it back. This got them moving a bit faster, although in reality, they are just communicating better. I got a VERBAL that the warranty, which expired Sept 30, will be extended by 30 days. Funny that's not what they originally said and I also found out that its a LAW In CA that it needs to be extended by the amount of says the car is not in my possession.

Basically I have to MAKE SURE the car doesn't have much oil when the 1200 miles are completed. The dealership sealed the oil fill and dip stick so they know I won't add or subtract...but I could technically get some out of the spark plug holes....right? You know, if I felt I needed to.

I also could just start the car and let it run. Let it idle a whole tank of gas. That would increase oil consumption, minimally I know, but with zero miles added. If I could do it holder load, like Ferris Buehler, that would be even better.....I am just thinking out loud.
personally i would ust reject the car in writing tell them to buy it back end of they have had enough times now to correctly diagnose it as burning to much oil ie engine clapped out and this makes it not fit for purpose, also the eml light that keeps coming on is not fit for purpose etc, or give them another way out find a like for like car they are selling and ask if possible to exchange this faulty one etc might be worth a punt

they just changed the law here in California where used cars do not qualify any more. I spoke with an attorney yesterday. He said I need to let them try to fix it until they can’t. He told me to document everything.
 

· Registered
Joined
·
99 Posts
Discussion Starter · #38 ·
UPDATE: dealership has determined… wait for it… a bad Vanos exhaust sensor / actuator. It’s what I told them and the codes told them week one. it’s on order and we are waiting.

It’s now been one month that they have had the car.
Oh and they damaged my bumper while it was sitting in their lot. It looks like the clear coat is bubbling up. They said they will repair it but….see photo. That’s not a reflection.

They take photos of the car when they come in. But they took so many in the week before I saw it again, the photos were purged. Yeah they will fix it.

So frustrating


Automotive parking light Automotive tail & brake light Car Vehicle Automotive tire
 
1 - 20 of 35 Posts
Top