MINI Cooper Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
26 Posts
depends on where its worn if camshaft surface then needs both rings and camshaft , so prob just best to replace the camshafts form the off rather than a redo if dont work if only try the rings as others have done to find most times its both, do need to do a oil pressure test on engine before anything else first as if low oil pressure its going to be other issues as well perhaps, ie if engine ever run low on oil could of caused damage to bearings and oil pump etc
Pressure is at 4 bar
 

· Registered
Joined
·
26 Posts
I got a minimum movement on the exhaust side but I did tried a new one from tccpp and everything was the same so I put the old one back in as you can see on pictures there’s a new one on the intake side , kdo you think if I put the old one back on the inlet side will make a difference codes are on exhaust side only? I did changed chain kit twice one from tccpp and this from dnj and no difference I swapped solenoids and cam sensors to see if code would follow those but not stayed the same my vanos value on exhaust is .5 and it doesn’t move at all after adaptions cleared and relearnt
 

· Registered
Joined
·
26 Posts
I found the specs, now on the other side is the vacuum pump supposed to pump oil into the vanos? It pumps oil when spined clock wise looking at it from this side and there’s a orifice on the bottom of the pump bore that if I blow air thru it comes out on the other end of camshaft
 

Attachments

1 - 9 of 9 Posts
Top