MINI Cooper Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,

I just finished fitting (for the second time) an Android stereo that replaces the speedo as well as the headunit so that the OH can have sat nav in her Mini, without resorting to retro-fitting the original equipment, as well as hands-free etc etc.. anyway, I have a few grumbles about the unit in general as the LEDs are pretty dim making the fuel gauge hard to see, the km/h speedo 'lights' impossible to see, but the biggest one is..

..apparently the indicator "tick" was generated by the original radio, so now we've lost that. It's amazing how you get used to it and, since she's still learning to drive, how much harder it has made it for her to drive the car..

Does anyone know if: a) there's any other way of getting the "tick" back, maybe a coding to change, or was it really generated by the radio and pumped out of the cars speakers? and b) is there an Android clock/stereo replacement that will keep the "tick" as well as have a decent speedo display?

I bought the original off eBay, but looking on Aliexpress there seem to be some nicer options direct from Mao's Pound Land now.. maybe one of those would be an improvement (albeit expensive)? Like this one: https://www.aliexpress.com/item/32805370646.html

Any experience of the same, here?

Thanks!
Aaron
 

·
Registered
Joined
·
331 Posts
Yes the tick comes from the large round unit, some android units require an external speaker and there should be an output for same on the rear of the unit, mine came with an internal speaker. It could also be that your 'engineer mode' setting have the volume turned down too low or off. You need a passcode to get into these settings and each model is different. This takes a fair old google search to find one for your unit. I cannot mind my manufacturer model. The one in your link is for the LCI which I presume you have and you can see the external speaker in the picture for system sounds. It displays the speed rather than using those daft invisible leds and reports I have read say only in KM/H although their photo has it in MPH. You can always use the speedo in the tachometer instead. Aye, seems expensive but you get what you pay for, mine was £300.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yes the tick comes from the large round unit, some android units require an external speaker and there should be an output for same on the rear of the unit, mine came with an internal speaker. It could also be that your 'engineer mode' setting have the volume turned down too low or off. You need a passcode to get into these settings and each model is different. This takes a fair old google search to find one for your unit. I cannot mind my manufacturer model. The one in your link is for the LCI which I presume you have and you can see the external speaker in the picture for system sounds. It displays the speed rather than using those daft invisible leds and reports I have read say only in KM/H although their photo has it in MPH. You can always use the speedo in the tachometer instead. Aye, seems expensive but you get what you pay for, mine was £300.
Thanks for the reply Scudder! I should have added a little detail - our car is a 2007, 07 plate, so pre LCI. I've actually gone as far as asking a few Aliexpress sellers if their units make the indicator tick and they've all said no (including the seller for the one we have, which is this one from "Kunfine": https://www.aliexpress.com/item/32884056900.html)

I've switched to a different 'launcher' app now so there's a speedo in mph, but can't find a way to enable the tick sound; there doesn't seem to be an external output for audio on the speedo cluster or a way to enable the sounds in the software it's running

I don't suppose you have a link to the one you bought, do you? Maybe not as you said you can't find the model .. reading failure on my part. I've got used to the lack of ticks but my other half hasn't been driving long (actually, she's a late learner and I'm still getting her through her test - hence having a speedo on my side was handy! :lol: ) and it puts her off a bit.. she'll probably get used to it eventually. But it's an expensive guessing game at £300 a time! :)
 

·
Registered
Joined
·
331 Posts
https://www.alibaba.com/product-detail/Android-Head-Unit-Car-dvd-player_62256485056.html?spm=a2700.7724838.2017115.27.26196a3bsVQzD6 it was from these people. The one I was supplied has the 4 buttons on the front, not the DVD (and the one with dvd is not really a DVD player). I specified 2GB RAM and Octo processor. There was a suprise inside the case when I opened it ignoring warranty because it came with two 4G antennae, I found a sim card reader on a ribbon cable which I was able to route to the dash behind the hidden passenger cubby hole and have set it up with a sim only card so I get 4G without using my phone. See the photos for the built in speaker holes on rear of round unit. My clicks work :) Using an alternative launcher for mine too which stops access to the radio function but not a problem as I stream radio using iPlayer anyway using shorcuts in the launcher. Having the 4G means I get messenger, facebook, live TV using iptv etc. Again, the speedo led is poor but I have a speed/GPS app loaded so can use that instead. The one you link to, how did you fit that as it does not have the seperate volume control for pre LCI, did you change the fascia or just leave the hole blank?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks! The one I bought comes with the 'dvd player' section - our car originally had the pre-LCI Boost CD so that meant the centre console didn't fit, but it was a simple enough job to swap the HVAC controls from our pre-LCI console to a non-Boost CD (LCI, maybe?) console fascia with the different shaped hole for the CD player.. well, simple enough once I found one for sale, anyway!

Huh, I just looked to see if I had any pictures of the finished article or me mid "Why do I have so many bits of stereo in my lap" and I don't .. I guess I was too busy swearing at the snaking mass of wires at that point :lol:

I guess if you'd told them you had a pre-LCI car you'd have got the unit with the silver CD section, instead of the one with buttons as you have now.. Aliexpress is such a minefield, isn't it, with pictures that don't necessarily match what you'll get! I just read the description for mine and noticed it is compatible with a "3G Dougle" :lol:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Just nipped to the car and took some photos - also managed to find the factory settings password (m123456 - thanks to this thread on XDA Developers), but sadly nothing in there for the indicator beeps that I can find.. I do have a setting for which side of the car my rudder is on, though :lol:

 
1 - 7 of 7 Posts
About this Discussion
6 Replies
2 Participants
Scudder
MINI Cooper Forum
Join our Mini Cooper Forums to talk about your new Mini. From reviews, mods, accessories, reliability concerns and more, this Mini Owners Club is full of info!
Full Forum Listing
Top