MINI Cooper Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi all - I have a 2004 Mini S that has been displaying an annoying ringing sound that occurs in the vicinity of 2700-3300 rpm. It occurs only when feathering the throttle, not under heavier or full throttle conditions. It occurs in all gears. I don't feel any vibrations, and the cars performance has been fine. It is especially noticeable because that rpm range happens to be right at highway cruising speeds and the cruise control only feathers the throttle at that speed. It appears to be coming from the engine compartment, and is appears to be more linked to the throttle than to rpm since under harder acceleration there is no ringing at the above mentioned rpms. It does not occur when the car is stationary (ie, if I raise the rpms slowly when not in gear, there is no ringing) Any thoughts?
 

·
Registered
Joined
·
111 Posts
Weird. While driving on the highway the other night I noticed something similar happening, which sucks being that I've only had my car since Tuesday. It was a really inconsistant, fairly quiet ringing, but I wasn't linking it to RPMs as much as the AC. When I shut off the AC I couldn't hear it at all, but when I had it on the ringing would happen sporadically. Again, it was really high pitched and fairly hard to hear, so I am worried if it keeps happening getting it fixed will be an issue (I've had problems with shops not acknowledging my complaints in the past because they supposedly can't notice it). I haven't heard it since though, but I rarely use AC, so that could be why.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
My AC is always on..... I'll shut it off and see if it's still there. My guess is that it probably isn't the AC in my case. It is fairly quiet, but to me it's EXTREMELY LOUD since my ears are attuned to it! It's like fingernails on a chalkboard!
 

·
Registered
Joined
·
220 Posts
Chiming in with my 2 cents worth. I have the same sound, a/c on or off at the rpm mentioned. I'm going to the dealer tommorrow to get some other things taken care of (s/ware upgrade, gearbox noise) so will ask about this. Glad I'm not the only one that has this, this has been bugging me for a while now.
 

·
[hot rod harlot]
Joined
·
138 Posts
atmtn - Does the sound occur at highway speeds? If so, turn your recirc. off and the A/C related ring will cease. There is a seal that can be replaced (under warranty) on the heater box that'll fix it. I didn't want my car torn apart, so I just turn off recirc.
Best - Bodinski
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
keep us updated, MINIMENC!

This ringing is like fingernails on a chalkboard! I've been putting off having the dealer look at it until the 10k svc since the nearest dealer is over 100 mi away. I'm going to look at all the pulleys and belts to see if something might be loose. I'm guessing that it might be a harmonic with one of the pulleys, but it's just a guess. I'm hoping it's something minor/easiliy rectified! Please keep us posted!
 

·
Registered
Joined
·
111 Posts
bodinski said:
atmtn - Does the sound occur at highway speeds? If so, turn your recirc. off and the A/C related ring will cease. There is a seal that can be replaced (under warranty) on the heater box that'll fix it. I didn't want my car torn apart, so I just turn off recirc.
Best - Bodinski
Thanks a million for the tip, I'll give it a shot and see if it works. I'd certainly rather just shut off recirc rather than have my car pulled apart for one seal as well.
 

·
Motoring since 8/4/04 :)
Joined
·
553 Posts
I hear it! It's a very high pitched whistle around 3100rpm, with no aircon or recirc on.

Anyone else?
 

·
Registered
Joined
·
60 Posts
I had a ringing vibration at about 3000 rpm and when i went to the dealers they had a look and it and it turned out to be one of the heat shields in the engine bay vibrating against something. They just bend it out of the way and its been fine ever since. :D
 

·
Registered
Joined
·
90 Posts
My 3 week old 2005 MCS has the exact same sound the original poster talks about. It has no relation to speed or RPM but seems to only happen when the accellerator is mashed beyond the 1/2 way point. I get it at 5mph and 70 mph at anywhere from 1500-4500 rpm.

I keep thinking maybe it's some sort of air leak somewhere in a high or low pressure system (Between the engine and Supercharger?) or something like that. I will try the Air Con tip above to rule out the recirc seal leak. I don't expect it to be that because the noise occurs at 5mph, too low for the seal to have any real pressure on it (beyond the blower's regular positive pressure).

If anyone gets this fixed, please post the solution. This looks to be one of those issues that a dealer could spend weeks trying to work out and any help pinpointing the issue could save lots of time and frustration.

Jerry
Orlando
 

·
[hot rod harlot]
Joined
·
138 Posts
GLJones - Get under the bonnet & see if your PCV hose is squishy and/or oily feeling. Many people (myself included) have had this hose replaced under warranty. The rubber in it breaks down, and as a result it can collapse under engine vacuum - making a peculiar sound.
Best - Bodinski
 

·
Registered
Joined
·
90 Posts
bodinski said:
GLJones - Get under the bonnet & see if your PCV hose is squishy and/or oily feeling. Many people (myself included) have had this hose replaced under warranty. The rubber in it breaks down, and as a result it can collapse under engine vacuum - making a peculiar sound.
Best - Bodinski
Will do tonight. I just saw the other thread about the horn sound when releasing the throttle...two sides of the same problem?

I don't plan to take my car to the dealer until the rear fog kit comes in but I will make a special trip to get rid of this sound. My only other current issue is the rattle in the top center of the dash and I will have them fix that at the same time.

Thanks all!

Jerry
 

·
Registered
Joined
·
453 Posts
Just got my car back after a lot of work and I think I'm now noticing this exact same problem. As part of the work they did, it involved a crankcase hose recall and a DME update. It's definitely not the PCV hose problem/sound (I've already had that one). Only occurs with throttle input...I played with it a little on the way back to my office from my dealer. I'm pretty sure it wasn't there before I took my car in, so I wonder if maybe it has something to do with the design of the new hose or whatever they changed regarding that hose.

These cars just keep getting weirder and weirder...to put it mildly. :)
 

·
miniminymoe
Joined
·
213 Posts
I hear a high pitched sound on the highway at speeds over 80mph- I thought it was a wind noise from the antenna ??? Is this the noise you are talking about?
 

·
Registered
Joined
·
453 Posts
hjacobs475 said:
I hear a high pitched sound on the highway at speeds over 80mph- I thought it was a wind noise from the antenna ??? Is this the noise you are talking about?
Not what I heard that first day, although I haven't heard the noise since. However, today I took my car on an extended drive and I heard the noise you're talking about. Kinda comes and goes at higher speeds (not that I was driving those kinds of speeds on a highway or anything)...I had a good time at an abandoned base today. :D
 
1 - 15 of 15 Posts
About this Discussion
14 Replies
9 Participants
GTmini
MINI Cooper Forum
Join our Mini Cooper Forums to talk about your new Mini. From reviews, mods, accessories, reliability concerns and more, this Mini Owners Club is full of info!
Full Forum Listing
Top