MINI Cooper Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
889 Posts
Discussion Starter · #1 ·
LAst night i pulled up at home and put into neutral and auto stop kicked in and at the same time the navigation display went purple and said Auto Start/ Stop Deactivated I tries putting it in gear and the engine didnt start.

Restarted with start button and tried a few parking moves to see if it would auto start and stop which it didnt Tried manually turning off an on the function to no avail

rAr was fully warmed up. So do you reckon its a Malfunction or just one of the times when it doesnt alwarys work.

Had the car for a few months and had never seen the purple warning that it had been 'deactivated'

Any ideas?

Cheers

Tobes
 

·
MCS AB Owner! =D
Joined
·
325 Posts
LAst night i pulled up at home and put into neutral and auto stop kicked in and at the same time the navigation display went purple and said Auto Start/ Stop Deactivated I tries putting it in gear and the engine didnt start.

Restarted with start button and tried a few parking moves to see if it would auto start and stop which it didnt Tried manually turning off an on the function to no avail

rAr was fully warmed up. So do you reckon its a Malfunction or just one of the times when it doesnt alwarys work.

Had the car for a few months and had never seen the purple warning that it had been 'deactivated'

Any ideas?

Cheers

Tobes
Did you take your seat belt off before restarting it? If you take your belt off, it won't reactivate using the clutch pedal and disables it as so as you experienced. I assume you did having stopped when pulling up at home.

If you didn't, then you may have a similar problem like Supa-Dupa-Cooper did (a clutch sensor issue). I'm sure she'll pop along to blurt out her distresses in full detail. :p
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #3 ·
Tnster

Thanks for the message. I bet it was the seatbelt . Will check when im home tonight

Cheers
 

·
Registered
Joined
·
21,702 Posts
Where do I start?! :eek: :p

If you take off your belt then the car wont re-start (this is one of the things MINI were trying to say I was doing :rolleyes:)

Mine failed to re-start very randomly, and as Tunster said they had the car for a week and decided it was the clutch sensor which wasnt having enough signals and so replaced it.

I'd better not say anymore....im not allowed to talk about MY (;)) old car now I no longer have it, only seems to get me accused of allsorts these days :rolleyes:
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #6 ·
definitely reckon it was the seatbelt - would be helpful to say in the nav screen message that it had been deactivated because i had taken the seatbelt off but perhaps asking too much.

I actually dont mind the start stop feature and tend to let it stop if i can see that will be stopped for 15 seconds or more.

Anything helps (to help save a bit of fuel) Trouble is right foot over eager. That would make the biggest difference to MPG if only I was disciplined!

Do the regenerative brakes make any meaingfull improvement to mpg?
 
1 - 6 of 6 Posts
Top