MINI Cooper Forum banner

21 - 37 of 37 Posts

·
Registered
Joined
·
429 Posts
I want to add Autocom, I can imagine the quirks loading it, I just did inpa, ista d and insta p, took a week haha. When p loaded all was ok and the next day inpa icon changed and wouldn't start, so reloaded it dreading the others would then have to be done again (4-6hrs to copy files) but it was ok, and appears to have sorted a little quirk that showed battery on when it wasn't, so will see how we go. It cleared stored faults ok, just the DME fault screen was in German........... need to try that again,

Mike a link you posted to Autocom somewhere else........... I see that doesn't look like it has a light on the face of the unit symbolising status from the picture, some others show a picture with it lit, has it a status illumination? Not essential I'm sure but a nicety perhaps.
 

·
Registered
Joined
·
6,254 Posts
I want to add Autocom, I can imagine the quirks loading it, I just did inpa, ista d and insta p, took a week haha. When p loaded all was ok and the next day inpa icon changed and wouldn't start, so reloaded it dreading the others would then have to be done again (4-6hrs to copy files) but it was ok, and appears to have sorted a little quirk that showed battery on when it wasn't, so will see how we go. It cleared stored faults ok, just the DME fault screen was in German........... need to try that again,

Mike a link you posted to Autocom somewhere else........... I see that doesn't look like it has a light on the face of the unit symbolising status from the picture, some others show a picture with it lit, has it a status illumination? Not essential I'm sure but a nicety perhaps.
i would of only of put up a link with the silver and black interface as this seams to be the only one with status lights in built. i know someone else bought was that was around £30 and ignored the link i have left,, the silver and black interface i know to have full circuit board inside the red and black one dont from past experience ie a friend of mine done same thing bought the cheaper red and black one and wondered why it would not encode injectors on anything.. link below for better one
https://www.ebay.co.uk/itm/Bluetooth-TCS-CDP-Pro-Plus-for-autocom-OBD2-Diagnostic-Tool-8PCS-Car-Cables/132546543465?epid=2274369057&hash=item1edc63bf69:g:lF4AAOSwAj5Z3GTG
 

·
Registered
Joined
·
429 Posts
yes, the first link you put was black silver but without that little square on the top, but the pic as we know isn't always what we get, the above link is what I have saved, will take the plunge. I ordered an Autel Maxisys anyway but it won't be here for a week or more I guess, but these laptop based things I can have in my laptop bag when away, and still plug in when I get asked, small and portable in that way rather than take the case of the other etc.

it's interesting some of the sellers make a point of saying full, or green pcb in the Autocom listings, I guess iffy stuff is rife still.
 

·
Registered
Joined
·
6,254 Posts
yes, the first link you put was black silver but without that little square on the top, but the pic as we know isn't always what we get, the above link is what I have saved, will take the plunge. I ordered an Autel Maxisys anyway but it won't be here for a week or more I guess, but these laptop based things I can have in my laptop bag when away, and still plug in when I get asked, small and portable in that way rather than take the case of the other etc.

it's interesting some of the sellers make a point of saying full, or green pcb in the Autocom listings, I guess iffy stuff is rife still.
i've had mine since 2013 and its still running gets used 2-3 times a week at least did find after a 3 years the usb cable socket broke but that was more my heavy handedness i now still use it by via bluetooth dongle works a treat will leave a link for dongle tried a few and found the one below to be most stable and easy to train to it. i dont take any notice of iffy bits they all come from same place some are cheaper than others and get what you pay for in some ways,, but that said autocom you get more than what have paid for as you will find out when start using it,,, will pm you
https://www.ebay.co.uk/itm/USB-BLUETOOTH-DONGLE-ADAPTER-2-0-EDR-FOR-PC-LAPTOP-UK-WINDOWS-7-64-BIT-UK-STOCK/290807227186?epid=537483739&hash=item43b5762332:g:MggAAOSwF1dUSPaV
 

·
Registered
Joined
·
209 Posts
Discussion Starter #25
Now we have this working, is there a guide anywhere how to reset dpf and Eolys counter, have looked but with no luck.

Cheers Stu
 

·
Registered
Joined
·
6,254 Posts
Now we have this working, is there a guide anywhere how to reset dpf and Eolys counter, have looked but with no luck.

Cheers Stu
ok first screen select car , select year then select diesel, then select engine ie yours is w16, then press connect. it will give options for read fault codes on left hand bar it will also have saying tick tick, and it will have one crossed spanners its the crossed spanners box you want click on it. then you will get a screen with a ok button at the top and a drop down list with options on it,, click on drop down list, there will be about 9 options including replace particulate filter and below it additive, also it will have options to reset mass air flow sensor hot wire and egr valve and throttle body,
on the first screen at bottom of page there i a option to write chassis number in i would do that as this will give correct spec for your car for system to run on, as if put any thing wrong on the drop down lists you might not get the correct connection .
below link is same process as on mini as on vag with autocom
https://www.youtube.com/watch?v=lzJwqpG3Qxo
 

·
Registered
Joined
·
209 Posts
Discussion Starter #27
Thanks for your help

I am now walking away from it. After working out it was in demo mode, I have no VCI connection.
The car has been scanned before, so I assume it is a faulty scanner or me. But I know something will get broken if I don't leave it.
Again thanks for the help.
 

·
Registered
Joined
·
6,254 Posts
Thanks for your help

I am now walking away from it. After working out it was in demo mode, I have no VCI connection.
The car has been scanned before, so I assume it is a faulty scanner or me. But I know something will get broken if I don't leave it.
Again thanks for the help.
i'm in plymouth on thursday doing a job welcome to come find me bring the car with i'll reset it either with mine or get yours working, offer is there

OR LOOK AT THIS LINK SHOWS HOW TO UNTICK DEMO MODE
https://www.youtube.com/watch?v=QPNnlW5Op94

no vci how to link
https://www.youtube.com/watch?v=z5h4708KLao
https://www.youtube.com/watch?v=a1UgIOxXrG8
no vci warning is normal nothing wrong just need to complete the set up,, on the top of screen to the left look nfor drop list hardware set up press on this follow what the screen tells you, either usb cable of wireless blue tooth, your nearly there,
 

·
Registered
Joined
·
209 Posts
Discussion Starter #29
I got it off demo mode. Just no VCI connection .Also the blue light on the unit only partly lights up.
Car doesn't have an MOT,it is booked in friday so cant do Thursday but thanks for the offer, hopefully could arrange another time.
 

·
Registered
Joined
·
6,254 Posts
I got it off demo mode. Just no VCI connection .Also the blue light on the unit only partly lights up.
Car doesn't have an MOT,it is booked in friday so cant do Thursday but thanks for the offer, hopefully could arrange another time.
when you have a blue light means the vci or the interface same thing is connected to your cars eobd socket thats good,
so what you need to do is this.
1. connect vci to car
2, stat autocom program
3wait for it to start up get to first screen,
4 plusg either usb cable that come with it if hard wired connection, or a wireless dongle if using wireless.(for mow just just cable connection,
then switch ignition on, on car so that you get the open door chimes and fuel gauge shows etc ie ignition just before starting.
5 the vci will still be blue,
6, top pane of screen looking for setting press it drop down list appears gives you some options you want HARDWARE SET UP click on it you will now get a box asking you if you want usb set up or wireless or com port set up... your using the cable that came with it so usb cable from laptop to the vci unit then the vci has a eobd cable to your cars eobd socket which is still plugged in and on,, so click on the usb cable option then below this there is a box think says OK click on it now it should search for each other once found a final OK button asks to test it click the yea button, then the final ok which will then send you back to the first page where your ready to connect to your car that is already been set from the drop down lists.. all this process takes 3 minutes normally.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #31
Thanks Mike

Followed your instructions to the letter but no luck just get no VCI connection. I found the bluetooth/usb option yesterday again the same result.
I will get someone to reset the dpf and Eolys fluid for me.
I appreciate all your help but my patience with this has run out. Best to stop before I take out my frustration on it.
Thanks Stu
 

·
Registered
Joined
·
6,254 Posts
Thanks Mike

Followed your instructions to the letter but no luck just get no VCI connection. I found the bluetooth/usb option yesterday again the same result.
I will get someone to reset the dpf and Eolys fluid for me.
I appreciate all your help but my patience with this has run out. Best to stop before I take out my frustration on it.
Thanks Stu
dont give in it might need to be re installed as you had a number of trys at getting it to install might have duplicated files and have a different install logged in the files that need clearing. honestly bring it to me at some point i will get it working for you while you watch will show you how and why certain things must be done like it if that makes senses. one point have you got windows frame work 4.o installed on the pc your using.. anyway if you want me to sort it i can not had one yet that beat me. its like anything the more you use something the easier it is,, i can fresh install it just leave a number private messages if and when and i will contact you if helps
 

·
Registered
Joined
·
6,254 Posts
it must be the vci it comes with, or you caould clone it to the wurth snooper vci by copying vci files across as such, link below for best one with double board
 

·
Registered
1997 Daewoo Prince
Joined
·
2 Posts
I got it off demo mode. Just no VCI connection .Also the blue light on the unit only partly lights up.
Car doesn't have an MOT,it is booked in friday so cant do Thursday but thanks for the offer, hopefully could arrange another time.
The cable that came with it so USB cable from laptop to the vci unit then the vci has a eobd cable to your cars eobd socket which is still plugged in and on,, so click on the usb cable option then below this there is a box think says OK click on it now it should search for each other once found a final auto clicker OK button asks to test it click the yea button, then the final ok which will then send you back to the first page where your ready to connect to your car that is already been set from the drop down lists..
 

·
Registered
Joined
·
6,254 Posts
i've used mine on blue tooth for past 7 years now and still most of time need to do the connection wizard that finds the vci , below pics of drop down list at top and select set up connections and then next screen can select usb or blue tooth etc,
Screenshot (476).png
Screenshot (475).png
 
21 - 37 of 37 Posts
Top