MINI Cooper Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
Just a quick one (hopefully!)

Collected my Mini yesterday. :)D) It's an 03 S. Anyway, the previous owner fitted it with an iPod connection, but it doesn't seem to work. :confused: When I connect an iPod, and push the Mode button, it only changes between Radio and CD. I reckon the plugs came out at the back but I'm not too sure.

Any Ideas?
 

·
Totally Mental!
Joined
·
21,789 Posts
I've got a Dension iPod connector attached to my radio, and when you toggle between modes, it comes up with CD, radio and AUX, with the iPod running through the AUX output. If you're not even getting that much, it would suggest the leads aren't connected.

Sounds like you maybe need to get the screwdrivers out and have a look to see what's happening in the back...
 

·
Registered
Joined
·
165 Posts
Discussion Starter #3
Was thinking that alright. I'll have a look through the FAQs/DIYs on newministuff and have a gawk to see whats up.
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts
My Gateway 300 toggles between Radio, CD, and CD Changer/AUX when the ipod is connected. It has howvere let me down twice, where this hasn't happened. After talking to Mikey the solution was to pull the fuses for the radio (there are two) and put them back in. This seems to reset the Gateway. give it a go. Fuses are in the passenger side footwell next to the door. there is a diagram that tells you what they all do on the inside of the cover.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #6
Tried taking the fuses out and putting them back in and it still doesn't work. I'll take the HU out after work and see if they're connected at the back
 

·
Registered
Joined
·
165 Posts
Discussion Starter #7
Right, I have it figured. It's an FM Modulator I have and not a direct connection. Could be better, but I plan on getting a new HU in the near future so I'm not too bothered.
 
1 - 7 of 7 Posts
Top