MINI Cooper Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited by Moderator)
Basically I got a 02 cooper s for about 10 months, it works fine but recently some problems comes out, I have no idea how to solve them, plz share your experiences and help me....

1. in the morning sometimes need turn the key twice to turn on the engine, the first time sometimes can not turn on the engine. normally second time can be turn on. it used to works perfect in the past.

2. when i drive on the high way the steeling wheel will shake, not very serious, but I can feel that, even the car sometimes shake, but when I over this speed, it become normal....do i need to bring the car to do the wheel tracking or something?

3. real washer do not work....the front ones works fine, and the pump sounds alright, but just no water come out from the rear jet......

Does anybody could share their knowledge and thanks first to u guys!!!
 

·
oooh ... pagers!
Joined
·
7,799 Posts
1. low battery is the first thing to check. look in the manual with how to check it according to the light on the battery. grren is good, amber is low.

2.uhm, wow. yes, it will shake at that speed. could be tyre pressure, could be alignment, could just be that you shouldn't be driving that fast.

3. clogged fluid line, perhaps.
 

·
Registered
Joined
·
1,012 Posts
not sure on the first two
but i had this problem with my rear washer ,the jet should come out of the wiper arm with some pliers then run the water & see if it comes out, mine had a blocked jet the jet just pushes in
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4 (Edited by Moderator)
1. low battery is the first thing to check. look in the manual with how to check it according to the light on the battery. grren is good, amber is low.

2. uhm, wow. yes, it will shake at that speed. could be tyre pressure, could be alignment, could just be that you shouldn't be driving that fast.

3. clogged fluid line, perhaps.
Ha, I normally do not drive that fast....but sometimes just want to test the engine, u know....cooper s...but that's right, I shouldn't drive over the speed limit..I dont want see any police no more.....but cooper s should okay with this speed, do not know what's the problem.....
 

·
Registered
Joined
·
5,861 Posts
Basically I got a 02 cooper s for about 10 months, it works fine but recently some problems comes out, I have no idea how to solve them, plz share your experiences and help me....
ast.

2. when i drive on the high way, once it reach 90 miles, the steeling wheel will shake, not very serious, but I can feel that, even the car sometimes shake, but when I over this speed, it become normal....do i need to bring the car to do the wheel tracking or something?

Does anybody could share their knowledge and thanks first to u guys!!!
Your problem number 2 is normally due to a wheel out of balance, easily fixed by going to a tyre fitters and asking them to balance the front wheels. They will put them on a machine and add small adhesive or clip on lead weights until the wheel is in balance.
 

·
Registered
Joined
·
237 Posts
1. in the morning sometimes need turn the key twice to turn on the engine, the first time sometimes can not turn on the engine. normally second time can be turn on. it used to works perfect in the past.
Do you mean that the engine turns over but does not fire (start). You could have this problem:
http://www.mini2.com/forum/faults-fixes/69210-cold-start.html

It seems fairly common, but I'm not aware of any cure. I have put it down to differences in fuels. I have found that if I turn the key and wait till the radio starts and then go to start the engine that it starts first time.....either way it's a bit annoying.


Dave
 

·
MMC Member
Joined
·
14,017 Posts
I'll be making some editing changes as your original post violates not only the law but the forum as well. Please don't violate the rules again.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
I'll be making some editing changes as your original post violates not only the law but the forum as well. Please don't violate the rules again.
Sorry about the violate I did, I am the new member here..and here is my first time post a thread, I will be careful next time....thanks for let me know about it!!!


By the way, the 3rd questoin I have solved today, I took off the part (just beside the blade on the arm, I dont know what the name of it) out from the blade arm and I found the water did shot out from the jet, and I thought it should be the dust blocked somewhere inside that thing, I used a needle solved the problem, now it works perfectly, hope you guys having the same problem might make sense to fix your cooper!!!

Hopefully it helps!! :wink:
 
1 - 8 of 8 Posts
Top