MINI Cooper Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2008 r56s that when parked in the sun/hot has a not start issue along with the passenger side fuse area making the typewriter noise, odd taillights come on...I can disconnect the battery and after awhile reconnect the battery and the car starts and runs fine. The research I've done is pointing me to a heat induced CAS failure. Anyone have this issue or opinions on what is happening and the fix?
 

·
Registered
Joined
·
2 Posts
I am having the same problem people look at me like im crazy when I tell them it only happens in the heat. I too believe it to be a CAS module issue. Quick question for you, do you have any lights that come on when experiencing this not start issue?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I am having the same problem people look at me like im crazy when I tell them it only happens in the heat. I too believe it to be a CAS module issue. Quick question for you, do you have any lights that come on when experiencing this not start issue?
Yes/ sometimes the rear taillight alone and sometimes the headlights and taillights. It also sets off quite a few dash warning lights (key, triangle w/ a line arrow wrapped around... The passenger side fuse box sounds like a typewriter making noise. I can pull the neg battery terminal and let it sit for awhile and it starts right up thereafter. There are guys that can rebuild the CAS, guess that's my next move...
 
1 - 3 of 3 Posts
Top