MINI Cooper Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all,

My Cooper is making a strange noise. Everytime I pull away after the car has been parked up, there is a single \"CLANK\" noise, always at slow speed and after a few metres of driving. The Dealer has heard the noise and is asking BMW, no reply yet. Does anyone else have the same problem??

I also have a very annoying dash rattle.

Otherwise the car is excellent, I still can\'t find the grip limits after 4 weeks. Amazing chassis!

Cheers.
 

·
Registered
Joined
·
106 Posts
I too have this on my car, along with a few others on this site. Again, its in low gear when pulling away.

My dealer says they all do this and that its something to do with the car electronic funtions. Perhaps it isnt this, but if you hear otherwise then i suppose it is worth investigating further. Be interesting to know what your dealers comes up with.

Keep us posted please!

Regards,

lol
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Well my car is going back to the dealer for a couple of days soon, so we\'ll soon know what\'s going on.

What exactly was the gearbox issue?

I hope mine doesn\'t need a new box.

Cheers

RMW
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Well my car is going back to the dealer for a couple of days soon, so we\'ll soon know what\'s going on.

What exactly was the gearbox issue?

I hope mine doesn\'t need a new box.

Cheers

RMW
 

·
Fun on 2 & 4 wheels!
Joined
·
185 Posts
Thanks for that info guys, mine has got the same problem and I will ask the engineer to have a look when he fixes the fuel gauge on thursday...
 

·
Registered
Joined
·
26 Posts
As someone suggested in another thread - it\'s not the doors automatically locking, is it? If memory serves, that behaviour can be configured in the on-board computer (by your dealer). If you have the setting changed and the clunk goes away, then I guess that would solve the mystery?
 

·
Registered
Joined
·
8 Posts
I get the clunk every now and again, spent 20 minutes trying reversing and pulling away in first. Not much success in finding which way would always produce it.

Regards TG
 

·
Registered
Joined
·
33 Posts
I have a Nissan Primera at the moment, but expect my new Cooper to (possibly) turn up next week.

My current car also makes a \"ping\" noise when I pull away, but only after the engine has been switched off. It sounds like a spring being released under the car, but you can\'t tell where.

When I queried this, the dealer explained that it is caused by the (solenoid controlled?) ABS system engaging. Seems like a reasonable explanation, and could explain this on the MINI too.
 

·
Registered
Joined
·
8 Posts
Nah! It\'s not the central locking, I\'d notice if I was unable to get out of the car.

I\'m pretty sure this is the same noise I get, again only when the car\'s been parked up for a while. Have been told by my dealeship that it\'s a \'Known Problem\', probably connected to the gearbox and that BMW at trying to work out a fix.

If anyone get\'s an answer please post it, to help the reat of us out. I\'ll be keeping a keen eye on this thread...
 

·
Registered
Joined
·
4 Posts
I\'m no engineer, but I\'d accept the explanation that it is something electronic, like doors locking or something. My first thought was perhaps it is the immobiliser shutting off coz it knows you are the owner. Don\'t know how such things work, so I\'m probably wrong.
 

·
Fun on 2 & 4 wheels!
Joined
·
185 Posts
It\'s definitely not doors locking, I\'m 100% sure of that. It sounds more mechanical, and is coming from down below, from the gearbox or driveshaft or something.
 

·
Astronaut
Joined
·
572 Posts
I remember hearing something like this on mine in the first few days... I am sure it doesn\'t do it now.
 

·
Moderator & Sponsor
Joined
·
358 Posts
On 16-10-2001 22:35 Jonathan wrote:
As someone suggested in another thread - it\'s not the doors automatically locking, is it? If memory serves, that behaviour can be configured in the on-board computer (by your dealer). If you have the setting changed and the clunk goes away, then I guess that would solve the mystery?
I heard the same noise in my ONE after a few days of driving and assumed this was the explanation. I haven\'t noticed it since though, but I do have my stereo on at differing volumes every time I drive it, so it would be hard to isolate without doing a \'clinical\' test. It doesn\'t seem to affect anything in the car or the drive quality though so I\'m happy to let it go unchecked..:)
 

·
Registered
Joined
·
8 Posts
Well I tried again today to get it to clunk. Cant do it. On three \'cold\' starts I tried reversing and forwards, a slow pull off and a quick \'foot down\'.

On all three, not a dicky bird. I believe it may be the brake pads????? Brake pads do take some running in (some say a few hundred miles) and with all the brake lines being new and callipers being a bit stiff, the brakes may be sticking.

FLASH BACK FLASH BACK FLASH BACK......I remember on my Mazda 626, after two weeks in America, I thought I was going to have to call out the AA. Could not get the handbrake to disengage!! After several rocking forwards and backwards attempts, all fine.........


Just a thoughtanyway. After nearly 500 miles the gears seem a little smoother.

Can I just say one thing to those that may think this is moaning, none of these points are niggles, its a new car and totally 100% different to my old one. Luv it to bits, and would happily drive to Scotland and back going via A and B roads!!!! only. My colleagues at work like it so much I am being asked to pick them up and take them home... Oh well, if I really have too :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p :9 :p

Must go, the radiator on m\'new MINI has gone cold. Obviously needs me to take it out for an hour :->

Regards
 

·
Registered
Joined
·
1 Posts
My car also suffers from the clank noise when pulling away. My dealer has contacted BMW and they say it is the ABS system performing a self test. This test occurs when the car reaches 10-12 mph for the first time after starting. This coincides with me changing into second gear so I thought it was gearbox or clutch related...I will be checking tomorrow by waiting to a slightly higher speed before changing.

Incidentally BMWs also do the same thing.
 

·
Registered
Joined
·
33 Posts
I suggested the ABS earlier, but no-one paid any attention, sniff sniff. :9
 

·
The Power Cube
Joined
·
2,287 Posts
If you notice, it always happens at 12 mph.

This is the speed your car has to achieve before the doors automatically lock (it says so in your manual). It only does it every time you start up from fresh.

If anybody can prove otherwise please let me know because I don't want my transmisson falling out !!!
 
1 - 20 of 21 Posts
Top