MINI Cooper Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys,

I have had my Mini for a year now and not many problems.

however, there is one problem that is really annoying me at the minute and it’s when I pull off in 1st gear.

For some reason when I pull away with a lot of power or even without massive acceleration, there is a flat spot between 2k -4K revs and then after that pulls better ever so slightly. In every other gear it’s smooth and no flat spots.

Just looking to see if this is a common issue or not? What should I be looking at to resolve the issue?

thanks
Jordan
 

·
Registered
Joined
·
7,173 Posts
Hi guys,

I have had my Mini for a year now and not many problems.

however, there is one problem that is really annoying me at the minute and it’s when I pull off in 1st gear.

For some reason when I pull away with a lot of power or even without massive acceleration, there is a flat spot between 2k -4K revs and then after that pulls better ever so slightly. In every other gear it’s smooth and no flat spots.

Just looking to see if this is a common issue or not? What should I be looking at to resolve the issue?

thanks
Jordan
what year what engine
 

·
Registered
Joined
·
7,173 Posts
it’s a 07 n14 mate! ??
sorry me being blonde i click on links a bit to fast sometimes and miss the details on them sorry,
common are ,,,
pcv valve or leaking pipe work very common need of new rocker cover, if smokes on the over run after long hill no throttle and 3k revs then at bottom of hill hit throttle if smokes then clears is sign of crankcase breather pcv valve, if doing this its a must do repair otherwise will take out a piston at some point ie number 1 or 2
timing chain stretched very common 60.000 miles max on them is what i stick to,, also upstream 02 sensor gets a kicking when engine running retarded,,, does car on it do it when hot or when cold or both might be a clue,, ie 02 sensor dont switch on until exhaust and engine are up to temps so first cold starts are pre installed map for cold start, so if only does this when hot i would be looking at 02 sensors and cat but would also be asking why have they failed or are they still working and its bi-product of a air leak or a timing chain issues or even something bigger,,
always best to start with knowing its timed correctly and breather pipes are right etc, if is pcv valve breather its part of rocker cover bmw know this is a issue with all of them but still keep the price for new rocker cover at silly money £299 retail, i just done mine £50 aftermarket off ebay and will be catch can it soon as well ie going to make a baffled and gauze one that drain the oil back in to the engine as part of the running system as such when i get around to it,
need to diagnostics scan it see where the vanos position is actaul and prescribed etc, also would pulling oil solonod out and cleaning the gauze on it as when block will affect the advance on the inlet cam,, complicated engine and run on the limits of whats possible so all needs to play nice together, another weak pat is thermostat housing plays there is a new updated 4 pin upgrade £100 ish with wiring update worth doing lowers the running temps as well
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
sorry me being blonde i click on links a bit to fast sometimes and miss the details on them sorry,
common are ,,,
pcv valve or leaking pipe work very common need of new rocker cover, if smokes on the over run after long hill no throttle and 3k revs then at bottom of hill hit throttle if smokes then clears is sign of crankcase breather pcv valve, if doing this its a must do repair otherwise will take out a piston at some point ie number 1 or 2
timing chain stretched very common 60.000 miles max on them is what i stick to,, also upstream 02 sensor gets a kicking when engine running retarded,,, does car on it do it when hot or when cold or both might be a clue,, ie 02 sensor dont switch on until exhaust and engine are up to temps so first cold starts are pre installed map for cold start, so if only does this when hot i would be looking at 02 sensors and cat but would also be asking why have they failed or are they still working and its bi-product of a air leak or a timing chain issues or even something bigger,,
always best to start with knowing its timed correctly and breather pipes are right etc, if is pcv valve breather its part of rocker cover bmw know this is a issue with all of them but still keep the price for new rocker cover at silly money £299 retail, i just done mine £50 aftermarket off ebay and will be catch can it soon as well ie going to make a baffled and gauze one that drain the oil back in to the engine as part of the running system as such when i get around to it,
need to diagnostics scan it see where the vanos position is actaul and prescribed etc, also would pulling oil solonod out and cleaning the gauze on it as when block will affect the advance on the inlet cam,, complicated engine and run on the limits of whats possible so all needs to play nice together, another weak pat is thermostat housing plays there is a new updated 4 pin upgrade £100 ish with wiring update worth doing lowers the running temps as well
wow that is a lot of things to check and great advice thanks!
I will check PCV Valve and the crankcase.

what exact pipes should I check? Is there the power is great in every other gear, so I don’t think it’s a pipe.

however I will ciheck the things you told me about. I have a Mini mechanic coming to my house on Tuesday next week.
 

·
Registered
Joined
·
7,173 Posts
need to live data it see what the boost is and what 02 sensors are doing etc, also depending on what scanned with wont pick up p-codes
 
1 - 8 of 8 Posts
Top