MINI Cooper Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
hi guys,

i have an issue i was looking at the steering column the other day and i realised that i dont have a SAS fitted.

does any of you know where the wiring for the SAS comes from as i dont seem to have that one either.

the car is r 53 built in July 2002


any picture of the wiring and location would be good as i think the car should have it and the previous owner might have done something strange.

TIA
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3

hi and thank you for the reply.

i know exactly where the SAS should be, what i need to find is the connector that i should connect the sensor.

it seems that any picture that i have seen it is not clear enough to have an idea where the connector of the loom is as i looked around and i cannot find it i don't want to think somebody did cut it.
 

·
Registered
Joined
·
4,832 Posts
hi guys,

i have an issue i was looking at the steering column the other day and i realised that i dont have a SAS fitted.

does any of you know where the wiring for the SAS comes from as i dont seem to have that one either.

the car is r 53 built in July 2002


any picture of the wiring and location would be good as i think the car should have it and the previous owner might have done something strange.

TIA
below link is prob best way to show you what to look for including the plug should find the plug around where the cross member under the steering shaft is as such
https://www.ebay.co.uk/itm/BMW-Mini-One-Cooper-S-Steering-Angle-Sensor-Part-37146763916-R50-R52-R53/233106502389?epid=1650638258&hash=item36463af2f5:g:FUYAAOSwSudcSIu3
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
below link is prob best way to show you what to look for including the plug should find the plug around where the cross member under the steering shaft is as such
https://www.ebay.co.uk/itm/BMW-Mini-One-Cooper-S-Steering-Angle-Sensor-Part-37146763916-R50-R52-R53/233106502389?epid=1650638258&hash=item36463af2f5:g:FUYAAOSwSudcSIu3
thank you mike1967

i will have a look this evening if i can find the plug on or around the steering column hopefully is there if not i will need probably to figure out what todo next.

however the strangest thing is that i dont have any light on the dash.

it is puzzling me.
 

·
Registered
Joined
·
4,832 Posts
thank you mike1967

i will have a look this evening if i can find the plug on or around the steering column hopefully is there if not i will need probably to figure out what todo next.

however the strangest thing is that i dont have any light on the dash.

it is puzzling me.
the dash electronics all go back to body control module ie bcm inside car ie where the inside fuses are is more than just a fuse box, its a ecu controller and runs pretty much everything, it contains loads of circuit soldered relays among other stuff, BBA REMEN repair them and are by far the best cheapest option for keeping car as it was built as such, ie some people change all the ecu's to get around one ecu failing.
as you have a number issues all around the same area of wiring maybe a earth fault or a multiplug has got corroded somewhere, wd40 and switch cleaner and go pull them all part one at time clean and see what you find. and just hope its not a bcm fault ,
as for no lights on dash they have a earth side and [positive side to bulb with a meter can work out which way around it is and run a earth cable with a 5 amp fuse on it just to be safe in case you flash it wrong way and add a earth to the bulb wires and if get all lights come on you know its a earth problem, if dont then its a 12v supply issue..
 

·
Registered
Joined
·
1 Posts
hi guys,

i have an issue i was looking at the steering column the other day and i realised that i dont have a SAS fitted.

does any of you know where the wiring for the SAS comes from as i dont seem to have that one either.

the car is r 53 built in July 2002


any picture of the wiring and location would be good as i think the car should have it and the previous owner might have done something strange.

TIA
Hi.. did you resolve this issue as I currently have an abs fault, and I am unable to connect to the abs module or steering angle sensor, upon looking I don’t seem to have a steering angle sensor fitted but also can’t find the harness or connector to where it should go.. I have an r53 2002 mini

Any help appreciated :)
 

·
Registered
Joined
·
4,832 Posts
Hi.. did you resolve this issue as I currently have an abs fault, and I am unable to connect to the abs module or steering angle sensor, upon looking I don’t seem to have a steering angle sensor fitted but also can’t find the harness or connector to where it should go.. I have an r53 2002 mini

Any help appreciated :)
abs pump more likely for yours, could check abs fuse for the pump and ecu module very common gen 1 problem think it was a old rover parts bin same on landrovers had same issues pumps look identical
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
5 Participants
mike1967
MINI Cooper Forum
Join our Mini Cooper Forums to talk about your new Mini. From reviews, mods, accessories, reliability concerns and more, this Mini Owners Club is full of info!
Full Forum Listing
Top