MINI Cooper Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi! Hoping someone can help with this because I’ve exhausted my (limited) mechanical know how. My partners R56 Cooper 1.6 (n12b16?) has developed an unusual surging/juddering on acceleration. It has 277D stored but that could be unrelated. It happens on almost every journey and is most noticeable when flooring it with the revs low to mid range. Less noticeable at high revs. It feels like for a brief second or two someone is stamping on and off the gas pedal. I’ve changed the oil (which weirdly seemed to improve things for a day or two but that could be my imagination) and cleaned the vanos actuators (exhaust side is fairly new anyway). I’ve also cleaned and swapped round every spark plug and swapped round all the coils. Every plug for every sensor I could reach has had its contacts cleaned. Still no improvement... what are your thoughts? Has anyone experienced anything very similar? If I were a betting man, I’d lean towards: clutch, oxygen sensor or cat on its way out. We have noticed that on start up when it’s been garaged, it leaves a little spatter of black soot on the wall behind the exhaust.
 

· Registered
Joined
·
13,590 Posts
Hi! Hoping someone can help with this because I’ve exhausted my (limited) mechanical know how. My partners R56 Cooper 1.6 (n12b16?) has developed an unusual surging/juddering on acceleration. It has 277D stored but that could be unrelated. It happens on almost every journey and is most noticeable when flooring it with the revs low to mid range. Less noticeable at high revs. It feels like for a brief second or two someone is stamping on and off the gas pedal. I’ve changed the oil (which weirdly seemed to improve things for a day or two but that could be my imagination) and cleaned the vanos actuators (exhaust side is fairly new anyway). I’ve also cleaned and swapped round every spark plug and swapped round all the coils. Every plug for every sensor I could reach has had its contacts cleaned. Still no improvement... what are your thoughts? Has anyone experienced anything very similar? If I were a betting man, I’d lean towards: clutch, oxygen sensor or cat on its way out. We have noticed that on start up when it’s been garaged, it leaves a little spatter of black soot on the wall behind the exhaust.
277D is P0302 Cylinder 2 Misfire Detected yep that will do it, could be injector try swapping around see if misfire moves to a different cylinder,, if dont do same with spark plug and coil pack, if still there need to do compression test if compression low, add engine oil in to spark plug hole, retest compression if jumps to 175ish this its pistom rings,, if it dont jump up its valve or headgasket or cam follower maybe,, if car over 60k timing chain will be about done needs checking,
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top