MINI Cooper Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I installed my Gateway 300 last night and I have got it playing the ipod through the stero just fine.

Only problem is, I dont know how to control it from the radio or the steering wheel.

Can anyone give me an idiots guide so I can actually select what I want to listen to rather than the random tracks it is playing by me pressing various buttons.

I guess I need to know how to select a playlist and skip tracks.
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #3
I only have the ipod connected, I havent used the usb.

I have an 8gb nano. Its fairly old now - probably the first gen of nanos. Not the current one, and not the one before that.

Its black and has rounded edges if that helps!

I have read the instructions but they didnt really make sense to me.

It was going on about ipod user interface and ipod gateway interface and parking it on cd 5 and I was getting really confused!
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts
Ha have just read the instructions again and yes they are confusing. Sorry I have one last question that I shoudl have asked before as it makes a big difference to the way you operate your Gateway. What year is your car? And is your gateway displaying text?

I have never followed this bit about the ipod being parked either so I wouldn't worry too much about that.

iPod User Interface: the iPod functionality remains normal, but additional control from
the radio or steering wheel is available.

iPod Gateway Interface: iPod’s click wheel is disabled, iPod displays the currently played song information. iPod control is possible from the radio or steering wheel, Track#, Time and song information is displayed (if the radio supports). For content browsing, you can set the iPod before connecting it to the Gateway or use the Gateway Browser if the radio supports
this.

I either set the ipod before starting to drive or use the Gateway interface through the radio controls. Using the ipod interface whilst driving will be dangerous, and almost certainly illegal.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
I have an 05 reg cooper s with HK and NAV.

Isnt displaying text at the moment but I understand you have to load a new file onto it to work anyway, but dont think mine will because of the nav?
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts
Unfortunately you won't get text with NAV.

I'm in virgin territory here now as I have scrolling text on mine. Because of this I just use the browsing capabilities described on page 13 of the instructions in the link above.

Some terminology first:

NEXT - The button to skip to next CD track.
BACK - The button to return to the previous CD track.
FF - Press and hold the NEXT button.
REW - Press and hold the BACK button.

Concentrating purely on the Gateway User Interface, so using the radio and mutli function to control the pod. The way I read the instructions without text is this.

Button 1 - Press this and the pod will start to scan your playlists. Should play a few seconds of each playlists first track. Once you recognise the playlist you want press REWIND button. REWIND is press and hold the CD back button.

Button 2 - Press this and the pod will start to scan your Artists. Should play a few seconds of a track by each artist. Once you recognise the artist you want press REWIND button. If the track is not the first by the artist you want you can press FF to listen to the artists whole catalogue from the beginning. FF is press and hold the CD forward button.

Button 3 - Press this and the pod will start to scan your Albums in alphabetical order. Should play a few seconds of a track off each album. Once you recognise the album you want press REWIND button. If the track is not the first on the album you can press FF to listen to the whole album from the beginning.

Button 4 - Does nothing.

Button 5 - Will start playing your all the stuff on your ipod from track one.

Button 6 - Will allow you to change sources i.e. ipod (Button 3), USB (Button 4), AUX 3.5mm jack (Button 1), then press FF to confirm.

After you have done this and listening to your selection you can then skip between albums/artists by follwowing the examples below (taken from the instruction manual).

For example:

You are listening to the Beatles song “Yesterday”, which is on the album “Help”:
Selecting Disc2 (Artist):
then
Next: will play e.g. Cranberries (next artist
following the Beatles)
or
Back: will play e.g. Abba (the artist before the
Beatles)
FF: will start to play all Beatles songs

Selecting Disc3 (Album):
then
Next: will play “Irish Jigs&Reels” by Various Artists (the album folllowing “Help” )
or
Back: will play “Goodbye” by Cream (the album
before “Help” )
FF: will start to play the whole album “Help”

Obviously you can skip through the tracks using the back/forward buttons as you would on the CD.

I hope this is clearer than the instructions.
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts
Just out of interest do you have to unplug and then re-connect your ipod after your ignition has been turned off before it plays? Mine does and its deeply irritating
No, but if the ignition ahs been off for some time it can take the pod a minute or so to wake up. I thought it was faulty too. Leave it and see.

I have also had it where the Dension hasn't booted when the car is started. In this case the stereo won't let you select anything but radio and CD. I have found that turning the ignition off, removing the key and starting again usually sorts this. It's very very rare though.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #9
Is there definately no way text will work on the head unit just because I have NAV?

Seems odd as the nav is pretty much seperate. Do you know why this is?
 

·
British Racing Dirt
Joined
·
579 Posts
No, but if the ignition ahs been off for some time it can take the pod a minute or so to wake up. I thought it was faulty too. Leave it and see.

I have also had it where the Dension hasn't booted when the car is started. In this case the stereo won't let you select anything but radio and CD. I have found that turning the ignition off, removing the key and starting again usually sorts this. It's very very rare though.
its a bit weirder than that. The ipod is functioning and playing away, even displaying the song title, but for whatever reason I get no sound from the speakers. It can left for 10, 15, 20 mins without coming on.

never mind, looks like I got a gammy one! And Denison aren't very good at providing me with answers :frown:
 

·
Registered
Joined
·
163 Posts
Just out of interest do you have to unplug and then re-connect your ipod after your ignition has been turned off before it plays? Mine does and its deeply irritating
No, but if the ignition ahs been off for some time it can take the pod a minute or so to wake up. I thought it was faulty too. Leave it and see.

I have also had it where the Dension hasn't booted when the car is started. In this case the stereo won't let you select anything but radio and CD. I have found that turning the ignition off, removing the key and starting again usually sorts this. It's very very rare though.

I had similar problems with my Gateway 300 in my 03 build Cooper S with NAV. I had to unplug the Ipod , wait about 7 seconds until I heard a click sound from the speakers, then plug the Ipod back in. It worked fine after this.
I contacted Dension Support, and they sent me an updated firmware file that fixed the problem. Give them a try.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #14
Ive been trying to have a play with the ipod this afternoon.

When I turn the car on, i get playback but it is on disc 2 and says cd check. sometime it will display a track number but when you try and press any buttons, it goes back to cd check quickly.

Any ideas what is wrong with it?
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts
Ive been trying to have a play with the ipod this afternoon.

When I turn the car on, i get playback but it is on disc 2 and says cd check. sometime it will display a track number but when you try and press any buttons, it goes back to cd check quickly.

Any ideas what is wrong with it?
When all this is happening can you use the ipod's click wheel? If so you are in Ipod User Interface. Try pressing 6, then 3, then press and hold FF to get it into Gateway User Interface. If this works it should then operate as per my instructions above.

Or could it be that the NAV effects the way the 300 works, and not just stops it displaying text?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #16
You can control it from the ipod and it is fine.

Pressing any buttons when it says cd check doesnt work on the radio or the MFSW.

If you disconnect the ipod and plug it back in, it will temporarily display a track number and enable you to press buttons but it soon reverts back to cd check (after about 2 button presses).
 

·
IJ 2009 - Team 81
Joined
·
3,223 Posts
Have you tried what I suggested in post #15. If you can operate it via the pod it's in the pod interface and pressing buttons on the stereo won't do much anyway. To operate properly through the stereo and MFSW it needs to be in gateway interface which is reached as per post #15. When pressing the FF button keep it pressed until something happens, sometimes a few seconds.

If this doesn't work then I would suggest a call to Mikey at Newministuff who may recognise the problem.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #18
If anyone is interested, Mikey came to my rescue.

I hadnt thought it because I had unplugged the cd changer wire from the head unit but I hadnt disconnected the wires from the cd changer I had.

Removing the iBus from the CD Changer has made it work perfectly.

Mikey - You are a legend. Thanks for your help
 

·
Registered
Joined
·
4 Posts
I had similar problems with my Gateway 300 in my 03 build Cooper S with NAV. I had to unplug the Ipod , wait about 7 seconds until I heard a click sound from the speakers, then plug the Ipod back in. It worked fine after this.
I contacted Dension Support, and they sent me an updated firmware file that fixed the problem. Give them a try.
Hi,

I have this same problem and can't seem to locate any firmware from the Denison support site. I have V.201. Can I touble to you confirm if you have the same version please?

Appreciate it
 

·
Registered
Joined
·
163 Posts
Hi,

I have this same problem and can't seem to locate any firmware from the Denison support site. I have V.201. Can I touble to you confirm if you have the same version please?

Appreciate it
I sent an email to Dension support outlining my problems, and they emailed the firmware. The firmware that Dension sent me is V.206.

They first sent me V.208, but it didn't work. So I emailed them and they sent the 206 firmware.
 
1 - 20 of 28 Posts
Top