MINI Cooper Forum banner

1 - 4 of 4 Posts

·
Registered
2007 Mini Cooper R56
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi there.

Yesterday I went to pick up this beauty. I have NEVER enjoyed driving so much as I did in the hours drive home from the garage (and I used to drive an Audi A3 T Sport Quattro).

It's a basic Cooper R56 from what I can gather, and I'm guessing it has the salt pack? I've tried using a few online VIN decoders, but none of them work for me, so I guess an email to Mini might be in order to find out what I'm working with.

I'm still devouring the manual and tweaking basic settings, but hope to start out by doing the front/rear speaker channel swap (cable swapping manually, not buying the £40 channel swapper), and ordering a Brodit clip to secure my iPhone. I've got the basic Boost stereo it seems (what is the point of that 'phone' button then eh??), so need to find the best method for streaming audio from my phone too.

Also, I suspect purchasing the Bentley Manual might be high on the list; I have the Haynes one already, but general consensus seems to be it's horsecrap.

Feel free to help me out with any useful links/tips/advice! I'm not hugely interested in performance mods (I'm too tight to declare/pay for additional insurance), but I'm all for comfort/convenience/gadget mods.
 

Attachments

·
Registered
2007 Mini Cooper R56
Joined
·
13 Posts
Discussion Starter · #2 ·
Hmm. Just tried https://bimmer.work/vin to get spec info etc, and it has produced a result, but I'm not sure how accurate as it's saying the car's an automatic (it's not). Also, seems I have the Pepper pack not Salt after all, wahey!
 

·
Registered
Joined
·
134 Posts
Nice one, very similar to mine (also a R56 Cooper) in colour. Velvet-silver metallic
Have you tried this one ? Not totally accurate as it states mine is automatic, when it is a manual.

 

·
Registered
2007 Mini Cooper R56
Joined
·
13 Posts
Discussion Starter · #4 ·
Argh. Engine management light came on yesterday, and after plugging in a code reader:

Confirmed Diagnostic Trouble Codes
-P0420: Catalyst System Efficiency Below Threshold Bank 1 (Powertrain, Generic)


As it's been so hot, I've had all windows open and have noticed a strong smell of fuel whilst parked and fiddling with settings before setting off on a drive. I'm guessing the code and the smell are linked,

Other things I've noticed in the past week are: Stop/Start not working (battery is fine), rain sensing wipers not working (just acting like intermittent wipers in dry weather), auto headlights not working (activating auto headlights just swtiches the lights on, I've checked and day lights aren't set to 'on' in the computer).

I bought the car from an AA approved second-hand dealer in the UK. The price they sold it to us was £100 over the price advertised on eBay (we only noticed this after returning home), they said it was 'a bargain' as they'd only been provided with the 'full service history' that morning and hadn't got around to increasing the price yet (it has 111k on the clock). Seems odd that, given that they took delivery of the car in January of this year.

My gut is telling me to just take the car back and get a refund and look for a replacement. Am I over-reacting here? I also think it was over market value anyway (£2.3k), despite it being immaculately clean inside and out.
 
1 - 4 of 4 Posts
Top