MINI Cooper Forum banner
1 - 8 of 8 Posts

·
Mini Mad
Joined
·
50 Posts
Discussion Starter · #1 ·
Hello all,

I have difficulty in understanding how to get the nav volume right in the car.

I have set the volume in the nav system to a comfortable volume however when I am blasting my ears away with loud music and Ms Nav starts to talk, she SHOUTS at me.

On the radio there is a setting NAV MIN which I have set to -9, but it still does not stop her from trying to shout above the music.

Please could someone advise me on how to fix this problem, it is really annoying.

Otherwise....... I just absolutely adore my Mini :D
 

·
Mini Mad
Joined
·
50 Posts
Discussion Starter · #3 ·
It appears that it may be something they have changed then, because if her voice is set at a comfortable volume at low volumes on the head unit, as soon as you increase the volume on the head unit, her voice increases with it :confused:

Tends to give you more of a heart attack than anything else :rolleyes:
 

·
Englishman abroad
Joined
·
9 Posts
onasled said:
The volume is right on your Nav unit. Go to “Menu”, then “Settings”, then “Nav. Volume” . Set it there.

What you doing on the head unit with the -9 is lowering the radio volume that much to alow you to hear the nav voice.
:blblack:
Not sure about this. I have the same problem, no matter what I do. if i set the volume in the NAV system (in settings) to minimum - takes ages with that bloody woman telling me every time lower etc. and set the head unit to -9 or +9, stupid woman can be fine at low stereo volumes but she bloody screams at me when I want the music loud. please can anybody help with the settings to make her talk not shout? Am sure she is killing my speakers

Mike (love car, love NAV, hate being deaf)
 

·
Registered
Joined
·
219 Posts
Which version of the Nav software are you all running? (I have an educated guess of what the problem is, but need your help to verify it)

Go to your settings menu, and your version should be on the upper right. It should say something like 4/1-12, 4/1-20, or 4/1-40.

I just had mine upgraded from 4/1-20 to 4/1-40, and noticed that my Nav volume behaves very differently. Now my volume is set to Min on the Nav screen, yet the voice directions were extremely loud. It never did that before the swtich to 4/1-40. My educated guess is that if you are experiencing loud volume from your Nav, you are running 4/1-40. Let us know.
 

·
Registered
Joined
·
219 Posts
My volume was fine under 4/1-12 and 4/1-20. I guess something must have been changed with version 4/1-30.......... I'll try to play with my Nav settings a bit more and experiment. I know with 4/1-40 my Nav volume definitely works different from before.
 

·
Registered
Joined
·
1 Posts
To adjust the volume for the Route Guidance on your navigation system, please use the following steps:

1. Press the “MENU” button on the Remote Touch, then select “Setup”.

2. Select “Voice” on the “Setup” screen mycoles.

3. Select the desired level by selecting the appropriate number. If voice guidance is not needed, select “Off” to disable the feature.

4. Select “Save”.
 
1 - 8 of 8 Posts
Top