MINI Cooper Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
This is my x11002 harness disassembled. Quite a few pins on the junction box were corroded, broken, and not connected; lodged in the harness. many wires had broken away from this harness. I soldered a new one in but due to the fact that so many wires were broken, I could not determine where they went. If someone can provide me with good pictures of the harness for a 2007 S, the harness for x11002, it would really help me out. with the installation of a new box with a harness soldered in the wipers came back to life but start with no crank. I am almost certain some wires are in the wrong place because the car crank, started before I replaced the damaged, corroded one. It started and drove daily. The pins of the original junction box are toast, I'm not sure how it ran this way? Even better, a good list/diagram of wire colors as they are associated with this connector for x11002.
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Where does it plug into ?
it's the blown-apart (pulled apart) harness at the bottom of the junction box. As you're looking at it it's the big one to the left. It has a sliding locking lever to secure it in place. this is the old one with corroded, broken pins. I was not able to determine where the broken wires go!
 

·
Registered
Joined
·
12 Posts
it's the blown-apart (pulled apart) harness at the bottom of the junction box. As you're looking at it it's the big one to the left. It has a sliding locking lever to secure it in place. this is the old one with corroded, broken pins. I was not able to determine where the broken wires go!
Is there any way you can send me the last 7 digits of your chassis number and I’ll see what I can do
 
1 - 6 of 6 Posts
Top