MINI Cooper Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi,Engine
Number is W10B16
Manufactured 11/2004
My Gearbox I think is a is a Getrag GS5-52BG.
My wife’s mini failed on the highway 7 weeks ago. I got it home, and there was no drive when you let the clutch pedal out.
Apparently, there were no loud noises when it failed, just let the clutch out and no drive.
I pulled out the gearbox, and indeed the clutch had failed, there were remnants of the clutch plate in the bell housing.
I fitted a new clutch / pressure plate and release bearing and reassembled the car.
On start-up, when I released the clutch, all I got was a whirring sound and no drive.
I assumed the gearbox had failed as Getrag are known to do, so I purchased a second hand unit and fitted it to the car.
On start-up, when I released the clutch, all I got was a whirring sound and no drive.
I had heard that sometimes the side gears in the diff can work their way out of position to the drive shafts so today I removed the drive shafts and had a look.
The gears did seem to be out of position so I wriggled them back into place and reinstalled the drive shafts, and rotated them by hand and it all felt good.
Started the engine, and still the same whirring noise when letting the clutch out.
Quiet when the clutch pedal is in and whirring and no drive when the clutch pedal is released.
The gears select fine but I am not sure why I am getting no drive.
Today I split the old gearbox for a look and found that everything appeared to be in order with no damage.
I am at a bit of a loss as to what to do next.
Any help would be greatly appreciatedThanks Peter
 
1 - 1 of 1 Posts
Top