MINI Cooper Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hello,

I have a 3 week old CVT MC and have just hit the 1000 mile mark.

Even before I received my MC, I read through most of the posts on this forum - especially the ones about breaking in a CVT and how to get the most out of the super-versatile CVT - many thanks to all the contributors and especially to NonSequitor for compiling and documenting all the findings.

After the first couple of hundred miles, I started using the S mode while starting off and general city driving taking care to not exceed 4500 rpm and to keep varying the rpm. I just noticed a couple of days back that when the shifter is in the S mode, it has a bit of a horizontal play - about an inch or so. Is this play normal? There is no play when the shifter is in the 'D' mode, though.

Thanks,
MediocreFred
 

·
Registered
Joined
·
1,487 Posts
Depending on how convenient your dealer is located, take it in under warranty and ask them to check it out. Our car does not have 1" of horizontal play in SD.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
nonsequitur said:
Depending on how convenient your dealer is located, take it in under warranty and ask them to check it out. Our car does not have 1" of horizontal play in SD.
I took it to my dealer (Rasmussen) yesterday and the mechanic/technician looked at the play and said that it was normal - not that it was always there, but, that it was usually there. His opinion was that it is usually not a perfect fit and so, sometimes, there is a horizontal play. He also said that so long as the shifter didn't rattle or vibrate while driving, there was no problem.

Nonsequitur, if you ever drive down to Portland and see a LY/W MC with checkered mirror caps and tinted windows, that would be me.

-MediocreFred.
 

·
kgouin
Joined
·
481 Posts
Mine doesn't have any play when in SD mode. I can't imagine having that much play would be normal. You trip to the dealer makes me think about one of my past vehicles. I had it for a year and all of a sudden it would lose power and start jerking. The dealer told me it was normal and saves the gas mileage. That was a crock because I had two other vehicles the same as that previously and they never did it.
 
1 - 4 of 4 Posts
Top