MINI Cooper Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Ok, here's the problem.
I have a 2002 Mini one, and when I start it from home for example it starts fine. When I stop somewhere after a couple minutes driving, then start it again, the engine takes a while to start (about a second longer than normal. Then when i drive somewhere else and stop, then start the engine again, it won't start.
I hear the clicking noise which would indicate a dead battery. I had the battery checked. That's not the problem, it's good. The battery leads are good too. I end up sitting down in the car, pretending I'm waiting on someone when truth is me car won't start.
After 10 - 15mins however, it starts like normal.......I can't figure it out. I took it to a mechanic and explained the problem, but when he started it, it worked fine. He did a computer diagnostic thing, and everything was fine. But a day after I took it home, same thing happens. Any advice? Has it happened to anyone else?
 

·
Registered
Joined
·
178 Posts
Theres a guy in the Bay Land that has the BMW diagnostics.PM me and i'll give you my # i also have a Minimania OBD code reader u can use it for free.Dont let me stop any of you wizards out there that know whats up from posting though,i've had great help on here for those in the know.:D
 

·
Registered
Joined
·
178 Posts
Blimey i totally forgot,i had a similar prob a while back started with intermittent starter then no starter,then no starter no power steering in other words the car went dead and a whole lot of weird stuff going on.Turned out to be a relay switch either stuck or replaced,was a while back,i could'nt believe one relay could upset so many different things .I sent you my # call me and i'll point you in the direction of that dude.
 
1 - 3 of 3 Posts
Top