MINI Cooper Forum banner

Red hot exhaust manifold

5133 Views 17 Replies 6 Participants Last post by  thabogees
Hi, I have done lots of work to my mini but now my exhaust manifold is getting really hot and making it glow red! This is after not thrashing it and even on id
White Hood Motor vehicle Light Car
el Please help 馃檹
280593
See less See more
1 - 18 of 18 Posts
has a misfire somewhere i would guess , or maybe cat blocked melted,, would also check fuel pressure as if leaned out will heat up the combustion process,, need to diagnostic scan it live data see what fueling are and if any misfires etc ,,,
Thank you for replying :)
the mechanics I use had a quick look yesterday and plugged in a diagnostic machine but no codes were being thrown up. He said to remove the new TMAP I had fitted and put a new genuine OE TMAP sensor on, he said he has had problems before with map sensors that weren't oe ones. What do you guys think? I have also fitted new ignition coil, ht leads and 02 exhaust sensor (this is half way down the car though and after we're the red hot spot is)
has a misfire somewhere i would guess , or maybe cat blocked melted,, would also check fuel pressure as if leaned out will heat up the combustion process,, need to diagnostic scan it live data see what fueling are and if any misfires etc ,,,
How would I check if my cat is blocked? (Finger up the bum? 馃悎)
(Finger up the bum? 馃悎) yep that will do it lol. could very well be a cheap sensor so many cheap china crap boxed up to look like geniune these days e get it all the time car comes on owner says he has replaced loads,, then we have a look and find what he has bought cheap off ebay all is made of god knows what,, i only use a couple of the ebay sellers these days neo brothers are good and genuine only stuff,,
funny enough had a seat cupra 2010 in today been to 3 other garages had fuel pump changed and 02 sensors were new and they replaced the throttle body and few other things still the car would idle but hunt then pop back through inlet manifold etc we were thinking the flaps in the inlet manifold at first,,, but after checking the fuel system and worked out they have strange system on fuel rail pressure ie they have 2 fuel pressure regulators one on high pressure fuel pump and other on fuel rail so the pipe work between the the two keep a set pressure what a proper pain to find,,, and tomorrow i got the joy of pulling inlet manifold off it and replace it,
on yours pull plugs out see if all same colour black is rich white is lean,,, grey chocolate colour is perfect,
is yours a cooper s if so check bottom pulley has not broken and ss not getting right charge pressure,, also the diverter valve,,,thats the small lever arm on the ss ,, first off check the plugs see what you have
See less See more
Thank you so much! I will look into all of what you have mentioned. The tmap sensor I fitted was from GSF car parts FAE I think the make is if that makes anything clearer?
gsf stuff is not to bad FAE i use a lot dont tend to give issues,, as its not fake from ebay i would say the problem is some where else,,
i had same issue with a later prince engine once and that was valve timing would be worth checking correlation between cam and crank with a scope would be helpful,, does car feel like its hunting around on idle trying to find idle as such
It's fine for a little while on idel but after a couple of minutes it then starts to hunt, rising up to 2000 then dropping to 1000
  • Like
Reactions: 1
i would suspect it got fueling issue where over fueling then under fueling its under fueling when at revs that does most damage ie leans out as the only thing within the fueling map that controls the process is adding more fuel as the fuel cools it all down diesels are the other way around,,, would check you fuel pressures good move, then would smoke test all the inlet pipes for leaks,,, if yours is r53 then common is vac inlet pipes under the throttle body do crack and cause all kinds of running issues with them and added air ould lean it out,, even more so if have a 02 sensor under fueling,, the 02 sensors with diagnostics tool need to read the voltages ie looking when car is hot at 2000 revs flicking from 0.3v to 0.8v if all are same then cat is done ,, if one reads close to zero and other is 1.5 volt its blocked cat possible.. or faulty sensors,,
See less See more
  • Like
Reactions: 1
Thank you so much for getting back to me! I feel like this is getting out of league now though and I'll leave it to my mechanics to look into. They are not mini specialists though so please keep the advise coming everyone as I'll let them read this thread to give them some ideas of what to check for. Thank you all so much again
Thank you so much for getting back to me! I feel like this is getting out of league now though and I'll leave it to my mechanics to look into. They are not mini specialists though so please keep the advise coming everyone as I'll let them read this thread to give them some ideas of what to check for. Thank you all so much again
needs a live data run on it see what sensors are saying try and work it out, could also be timing is out maybe guide has snapped off and now the vaves are open when should be shut and bleeding unburnt fuel and air to cat
Thank you! Keep it coming! Really appreciate it all
I know it's a long shot but do any of you guys live in England Essex area?
Hi, I have done lots of work to my mini but now my exhaust manifold is getting really hot and making it glow red! This is after not thrashing it and even on id View attachment 280593 el Please help 馃檹
View attachment 280593
First I would b sure to be using premium fuel.
2nd Run a Scan with a good tool.
I had this and cleaned both Map sensors and it went away. Also, I had no codes. Take a meter and check each sensor before replacing.
I had this and cleaned both Map sensors and it went away. Also, I had no codes. Take a meter and check each sensor before replacing.
Ah OK I did clean the tmap sensor the other day and that didn't help but I didn't do the map sensor in the middle of the engine bay. What did you use to clean them?

Thank you for write in the thread 馃檹
Good Day, I'm having the same issue with my 04 R53 Cooper S. Cat is red hot within 5 minutes, car revs going up and down. please help!!!!
1 - 18 of 18 Posts
Top