MINI Cooper Forum banner

1 - 4 of 4 Posts

·
3 JWL
Joined
·
105 Posts
Discussion Starter #1
I've a 2009 JCW, 10,000 miles, and have noticed a very strange noise that sounds serious.

Driving straight ahead or to the right it's fine but any slight turn to the left over about 40 mph and there is a pulsing sound and possibly a matching vibration. It does not seem speed dependant (although it may get slightly quicker) and has a frequency of about one or two per second. It's difficult to pin down where it is coming from but I'd say it was front and possibly off-side. It is similar to the sound you get over the ridges separating a hard shoulder if you were criss-crossing it (and I'm not!).

Tyres are OK and balanced, wheel alignment 100%. Any suggestions?
 

·
Registered
Joined
·
65 Posts
My 2009 JCW made a strange noise similar to what you have described. Dealer diagnosed a faulty diff bearing and replaced the diff and gearbox and both left and right front wheel bearings. Perfect now! The noise got worse over time but probably started at circa 30,000 but didnt get it all sorted until 50,000.
 

·
3 JWL
Joined
·
105 Posts
Discussion Starter #3
A note to record my thanks to johnmichael - thank you!

After a visit where the dealer told me they had fixed it by refitting the wheel arch inner trim :(, I took a mechanic out for a test drive to demonstrate the fault and they fixed it that day! Turned out to be the OSF wheel bearing.
 

·
Registered
Joined
·
3 Posts
hi pal mine has the same noise as yours did hopfully its the bearing!!! what sort of money did it cost if u dont mind me asking????? have u had any other probs since??????:confused: :confused: :confused:
 
1 - 4 of 4 Posts
Top