MINI Cooper Forum banner

1 - 8 of 8 Posts

·
Now with S power!
Joined
·
23,915 Posts
Discussion Starter #1
I have a bizarre problem with my 2003 Cooper. Ever since a lenghty blast the car make a strange vibrating noise when accelerating. It only does it when in first or second gear, cold engine and under normal acceleration. The run I went on before this was like another I have done before. Same warm engine and same stretch of road. As soon as the engine is warm it goes away. Only really notice when pulling out of my street. It hasn't affected how the car runs but do you think something may be untoward.

Matt
 

·
Wee MCS fae Scotland
Joined
·
34 Posts
Got the same thing

My MCS developed this noise this week. Only seems to happen when engaging the clutch. At the dealer today, will post with the cause - may be the same thing!
 

·
Peter Griffin drives a MC
Joined
·
25 Posts
"not good vibrations"

Took my 03 Cooper (12k miles) to the dealer to have the Steering bushes changed for a second time and to have a look at a strange vibration felt at speeds over 40 mph.The diagnosis was that the Gearbox needs replacing......

I think that i have got off lightly with just 4 visits for fault rectification over the past year,but I think that you should definately get your car looked at.

Still i still dig my mini as do the girls i work with. :(
 

·
Now with S power!
Joined
·
23,915 Posts
Discussion Starter #5
oh dear, sounds worrying :(

however mine is a bit different. it doesn't actually vibrate itself it just makes a vibrating noise (if that makes sense). and thinking back lawrence the first time this noise occured was pulling out of the hotel car park when the engine way cold at start of day 2 of the trip. yes just after nurburgring :D :D

oh well, whats a warrenty for!
 

·
Wee MCS fae Scotland
Joined
·
34 Posts
Just had mine looked at. Heat shield was loose, master cylinder needed bled, engine was 2 litres short on oil - only after 7500 miles - nice!

Buzzing came back when I drove out of the dealership car park!!!!!!!

Now getting whole clutch replaced under warranty - will report back when I get it done in Jan after a well deserved 6 week break!
 

·
Now with S power!
Joined
·
23,915 Posts
Discussion Starter #7
oh dear. good luck mate. :(

my oil seems ok at the moment. gonna get it booked in tho just to be sure.
 

·
[hot rod harlot]
Joined
·
138 Posts
Could it be the "pcv hose breakdown" issue making the noise? Check the rubber hose that connects to the valve cover. Is it spongey & oily-feeling? If so, it's likely collapsing under vacuum. This causes a most a most peculiar sound. The dealer will replace it under warranty, if needed.
Best - Bodinski
 
1 - 8 of 8 Posts
Top