MINI Cooper Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
hi,
my engine is makin a ticking noise, present all the time, not related to the clutch that increases in frequency with revs. i think it's tappet related. something similar happened a few months ago, and it cleared with wynns valve lifter. this time around it's happened after i topped up the oil. i'd topped up with castrol bmw longlife 0w30 oil. i think the oil used at the last service was 5w30 or 0w30 - not that different so i'd be surprised this would bring on sticky tappets.? unless it's something else?... i don't want to keep sticking valve lifter in my engine. cars having an oil service in 2 weeks at lohen. is there anything else i should be thinking about? can simple oil degradation ?cause tappet noise? it's been 6000 miles since the last service. car has a 19% supercharger pulley (morego/bbr conversion with a bbr cam and cylinder head). perhaps the car just needs a more frequent oil service. does a noise that goes away with valve lifter that come back again after topping up with a slightly different oil anything to worry about? any thoughts?
car pulls very well through the rev range, i'm not reving it as much for the time being. i rarely have the rpms >6500 anyway, with a 19% pulley.
 

·
Premium Member
Joined
·
3,485 Posts
Are you sure it is not pinking - what is the AFR like, have you had it tested, Are you running 99 or just regular unleaded.
 

·
Premium Member
Joined
·
1,068 Posts
It is probably your belt tensioner rattling away - as you have a 19% pulley also replace the belt ,they wont last long and failure can add unnecessary costs -worth checking
It could also be the supercharger on its way -again worth checking
 

·
Registered
Joined
·
315 Posts
Discussion Starter #4
re:

Are you sure it is not pinking - what is the AFR like, have you had it tested, Are you running 99 or just regular unleaded.
i always run 99. i've never had the AFR checked. is this expensive to do? i'm getting jcw injectors fitted when the car's up at lohen's. i guess i could get them to check this too. was going to get a tune at 1320 autos after the injectors were fitted. i guess they can check the afr at the same time?
 

·
Registered
Joined
·
315 Posts
Discussion Starter #5
re:

It is probably your belt tensioner rattling away - as you have a 19% pulley also replace the belt ,they wont last long and failure can add unnecessary costs -worth checking
It could also be the supercharger on its way -again worth checking
i'm having a new belt fitted, jcw injectors, new gtt tensioner pulley, gtt protector at the the same time as the oil service. how would i know if it's the supercharger on the way out? the sound definitely isn't coming from the supercharger, it's from the engine block it self. cars done 35 000 miles.
 

·
Premium Member
Joined
·
1,068 Posts
stick a long scewdriver in your ear and probe carefully around the engine -you should be able to narrow it down .- bear in mind sound transmits from surface to surface -but reduces as it goes
Do not use your stethoscope you will be deaf for a week !!
 

·
Registered
Joined
·
286 Posts
I would suspect the little hydraulic buttons on the rockers, you may need to replace them if they are damaged. I would use 5W-30 oil by the way unless you are above the arctic circle. Damaged actuators can be caused by thin oil or foamed oil, be sure you don't overfill the crankcase.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #10
I would suspect the little hydraulic buttons on the rockers, you may need to replace them if they are damaged. I would use 5W-30 oil by the way unless you are above the arctic circle. Damaged actuators can be caused by thin oil or foamed oil, be sure you don't overfill the crankcase.
is this an expensive job?

sy
 

·
Registered
Joined
·
315 Posts
Discussion Starter #12
blunt screw driver, off to lohen

used blunt screw driver as suggested by minimania, then switched to my trusty stethoscope, the sound is definitely coming from the engine block, just underneath the "mini" emblem on the enging blocl, as well as a harsh ticking sound, there is also a "rubbing" sound almost like sand rubbing against eachother, in the backround of this harsh ticking sounds. i'm taking the car to lohen next week, originally for some routine servicing and to get some suspension bits n pieces & radiator fitted, i'll get them to look at this too. hope it's not too painful. i'm hoping a simple oil service will do the trick. oil levels have been fine throughout this.
diagnosis guys?
 

·
ghandi
Joined
·
13 Posts
What was the outcome of this?

I have ticking sound also, on my JCW when i turn the engine on.
Just had to put in 4 ltrs 5W30 oil as it ran nearly dry and sensor light didnt come on.

Some one suggested 10W60 (M3 and M5) oil to make it sound smoother?

I am also looking at chipping the car but want it working properly before I make it work harder

:cool:.
 

·
Registered
Joined
·
352 Posts
What was the diagnisis as i have the exact same problem after my track day yesterday
engine warning light came on now when i start up it idles at 1200 and that noise under the jcw emblem is loud and present
 
1 - 14 of 14 Posts
Top