MINI Cooper Forum banner
1 - 4 of 4 Posts

·
Expecting rain...
Joined
·
791 Posts
Discussion Starter · #1 ·
Hi all,

I've had my '03 PS/MC since end of Nov. Having a great time... took it in last week to the Dealer to fix my ever-opening glovebox ( which they fixed in a jiffy) Also had concern about a clicking sound from driver side front wheel area when starting off going to the right. Service checked it out and determined it was the steering differential and they would just pop a new tranny in as it's all a sealed unit. I'm warranteed so that's fine. Anyone had their tranny replaced... if so any ensuing problems? And I'm curious as to how much it would cost if this happened out of warranty??? I'm sad to be MINI- less, even for a day... hoplessly addicted in less than a month !! Sweet MINI oblivion...

Jeff
 

·
Registered
Joined
·
35 Posts
Had my tranny replaced on my 04 IB/W MCS at 11K miles a few months ago.

Something had worked itself loose in the box and worn some of the gearing (so they told me). All I know is that it went from being a nice tight box when I picked up, to a real sloppy and loose unit in about a year.

No tranny problems since the switch. Since the swap, my transmission has stayed nice and tight. I was a little annoyed that they used a remanufactured tranny, but that is corporate policy, so not much you can do on that front.

Look at it this way: you are getting one of the more expensive "consumables" on your car replaced. It's a good thing!

NTHUSIAST
 

·
Expecting rain...
Joined
·
791 Posts
Discussion Starter · #3 ·
Yes , I was a bit put off that it was going to be a factory rebuild and not new, service con assured me
that yes the case may have been in a previous vehicle but the inside was brand new works... and I'm also looking at it from the " it's a good thing" angle.
 

·
Registered
Joined
·
13 Posts
I picked my car up yesterday after having the 'box and clutch replaced on my 04MCS

1st and reverse felt very 'sticky' as if I was pushing through glue rather than the usual mechanical feel. Also had a rasping when pulling away from cold and a third/fourth vibration when rpms dropping from 4k - 3k.

New 'box feels fantastic. Didn't ask if it was totally new or recon, but it is the 04 'box, not the 05 one as I did ask - apparantly its not just the 05 'box its the linkages that are different too and they couldn't justify changing all them under warranty!

since picking it up, It has developed a rattle that appears to be coming from behind the speedo. The mechanic at the dealership heard the noise but couldn't pin point it. I squeezed the plastic on the rev counter and it stopped, so we thought it was that. It has since come back and is not the rev counter.

The only other area for concern is the bumper fitment seems a little out. I can see more space between the bumper and bonnet as I used to be able too. I will get them to re-align it when I get the rattle looked at. The bumper is removed to replace the 'box so that is something you can watch for.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top