MINI Cooper Forum banner
1 - 4 of 4 Posts

·
Yorkshire Pudding
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi

I hope someone maybe able to help with a problem I have.

I have a 01 Cooper and upon acceleration from 60 onwards there is a severe vibration what goes through the car, this only happens when accelerating, if i ease off then the vibration stops. I got told by a independant BMW dealer that it was the rear wishbone bushes I have replaced these with Powerflex bushes and the problem is still there. I have also had the wheels balanced and the CV joint appears to be ok aswell as new tyres on the front.

Does anyone have any ideas what to check next??

Cheers
 

·
THE STICK
Joined
·
3,902 Posts
Wheels out of round...I had this problem twice....and from what i have heard leeds is notorious for crappy roads and potholes.

I also had 4 new tyres all go egg shaped in a few hundred miles too on one occassion.

Are you running stock rims or aftermarket wheels? Check the hub fitting, especially the spiggot rings to see that they are not damaged loose or missing.

Slack/worn ball joints?

Next thought is maybe its not wheels or steering maybe its a vibration rather than a wobble?
 

·
N.O.T.R.A.M.O.O
Joined
·
140 Posts
Sounds like the inner CV (tripod type) joints are packing up, easy to check, just see if there is any lift on them, if there is, its screwed!
 

·
Cleaning Whore
Joined
·
356 Posts
tires
cv joints / driveshafts
spigot rings (if aftermarket wheels)
wheel balancing

check them =]
 
1 - 4 of 4 Posts
Top