MINI Cooper Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Afternoon all -

My Gen2 F57 Cooper S cabrio has the little triangle warning light showing, so I scroll through the Check/Info screen to see what's stored. In addition to telling me my screenwash is low, up pops a symbol that does NOT feature in the list of warning symbols in the handbook, or any I can find online.

Anyone? Thanks in advance :)

Speedometer Odometer Automotive lighting Automotive tire Wheel
 

·
Registered
Joined
·
13 Posts
I think you have your wiper speed adjusted towards the slow side. Try adjusting the speed of the wipers. See if that changes anything. Just an idea
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I think you have your wiper speed adjusted towards the slow side. Try adjusting the speed of the wipers. See if that changes anything. Just an idea
It did look like a windscreen to me, but that seemed such a weird thing for my car to be warning me about... Will give it a go and see. Thanks :)
 

·
Registered
Joined
·
13 Posts
I checked my 2012 R58 JCW and I had it set to mid speed. Adjustment made no difference. They could have added this feature to your car. Could also be rain sensor is not working (if your car equipped with that). Or perhaps your washer pump is failing. I also searched the internet and could not find anything. Just some segregation.

Searched BMW Blog and found the following: According to the manual, that is the "add washer fluid" indicator and it goes out after approx. 1 minute. If the fluid reservoir is full, I'd suggest you either have a faulty/dirty connection on the wiring plug to the washer level sensor, or the sensor is bad.
 

·
Registered
Joined
·
913 Posts
do you have auto wipers? To me it implies a system fault with it, rain sensor etc.
 
  • Like
Reactions: Keeefy
1 - 5 of 5 Posts
Top