2005 s throwing codes - MINI Cooper Forum
First Generation CVT & Automatic First Generation MINI Automatics from 2001 - 2006

 
LinkBack Thread Tools Rate Thread
post #1 of 4 (permalink) Old May 26th, 2018, 04:49 AM Thread Starter
MINI2 Newbie
 
Join Date: May 2018
Local Time: 12:49 PM
Posts: 6
Mentioned: 0 Post(s)
Quoted: 2 Post(s)

 
2005 s throwing codes

My 2005 mini Cooper s is throwing codes and I'm not sure why. I was thinking the and module needs reflashed but I'm not sure.it went into limp mode I think the other day and then went back to normal but still has these codes if anyone could help I would appreciate it.

Attached Thumbnails
Click image for larger version

Name:	20180522_170022_1527310156815.jpg
Views:	20
Size:	34.4 KB
ID:	224779  
Bernhardt97 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 26th, 2018, 10:48 AM
MINI2 Senior
 
Join Date: Oct 2012
Location: Wirral
Local Time: 12:49 PM
Posts: 397
Mentioned: 3 Post(s)
Quoted: 63 Post(s)

United Kingdom Male View ExclusiveWorkshops's Classified Ads
 
Garage
I'd have thought anything saying system voltage is that low needs the battery charging and testing with the terminals cleaned and checked for tightness, as well as any obvious earth points and test again, it may play havoc with these cars full of modules, so only my2p

ExclusiveWorkshops is offline  
post #3 of 4 (permalink) Old May 26th, 2018, 02:46 PM Thread Starter
MINI2 Newbie
 
Join Date: May 2018
Local Time: 12:49 PM
Posts: 6
Mentioned: 0 Post(s)
Quoted: 2 Post(s)

 
I checked the battery with a checker and it came out good it's also spotless of corrosion and it's tight someone told me it through that code because when I was working on my car for a few weeks the battery died. But the code won't clear
Bernhardt97 is offline  
 
post #4 of 4 (permalink) Old May 27th, 2018, 04:08 AM Thread Starter
MINI2 Newbie
 
Join Date: May 2018
Local Time: 12:49 PM
Posts: 6
Mentioned: 0 Post(s)
Quoted: 2 Post(s)

 
Ok so I cleared codes with inpa and now there is only the 5e15 code now also found something else I tested the fuses and the f5 fuse(Control Module For Instrument Cluster/Diode) didn't light up with my tester so I took it out and it wasn't actually blown there is just no power going to it so I was wondering if that is why I still have that 5e15 code?
Bernhardt97 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini throwing codes Bernhardt97 First Generation Faults & Fixes 4 May 27th, 2018 08:20 AM
Thinking of throwing your old OEM MCS wiper blades out? pcmike Florida Region 9 Dec 19th, 2011 11:53 AM
Stone throwing good for nothing chavs. r34ver General Discussion 16 Apr 13th, 2005 02:53 PM
So who's throwing the New Year's bash? MetalMiniMayhem New York & New England Region 14 Dec 28th, 2004 03:17 AM
Throwing some gas on the JCW argument collinsc General Discussion 10 May 8th, 2003 01:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome